Search found 218 matches

by MjrPayne
Wed Aug 14, 2019 2:58 pm
Forum: Main Jaguar I-Pace chat
Topic: Off road driving - specifically mud
Replies: 2
Views: 290

Re: Off road driving - specifically mud

I've been driving a little in small country/forest roads, nothing serious. Just keep away from mud, those streets tires don't work on it. Any other surface I-Pace 4x4 system works like dream. I just drove in normal mode. Offroad mode raises the car if you have air suspension and that helps in rough ...
by MjrPayne
Sat Aug 10, 2019 4:46 pm
Forum: Main Jaguar I-Pace chat
Topic: H228 - Modules that are updated
Replies: 84
Views: 6448

Re: H228 - Modules that are updated

Your's better than mine which don't start charging at all after H213/228 update. It's in the dealers now waiting for TLC since tuesday.
by MjrPayne
Thu Aug 08, 2019 5:34 am
Forum: Main Jaguar I-Pace chat
Topic: Software Help
Replies: 15
Views: 878

Re: Software Help

I Had my car for H213 and H228 updates in monday in the local service. Seems that they f..ed it up and car didn't charge after that. It was taken to another service location in tuesday and now I'm driving Ford POS for awhile. I was told that next free time for service is next month.
by MjrPayne
Tue Aug 06, 2019 8:22 am
Forum: Main Jaguar I-Pace chat
Topic: Inside EVs?
Replies: 22
Views: 1250

Re: Inside EVs?

This Tesla paint problem has been in every main newspaper this week here in Finland, nice publicity.
by MjrPayne
Tue Aug 06, 2019 7:12 am
Forum: Faults & Technical
Topic: Charging issue since H228
Replies: 8
Views: 781

Re: Charging issue since H228

Got H228 today and now the car doesn't charge at all. No recognition of charging cable (not locking it), no light, nothing. Tried one CSS and 3 type-2 chargers. Sounds like the update didn't get installed properly. If might help if the Dealers actually tried charging the car before handing it back....
by MjrPayne
Mon Aug 05, 2019 5:37 pm
Forum: Faults & Technical
Topic: Charging issue since H228
Replies: 8
Views: 781

Re: Charging issue since H228

Got H228 today and now the car doesn't charge at all. No recognition of charging cable (not locking it), no light, nothing. Tried one CSS and 3 type-2 chargers.
by MjrPayne
Fri Jul 26, 2019 1:19 pm
Forum: Main Jaguar I-Pace chat
Topic: Air-con Performance
Replies: 25
Views: 1319

Re: Air-con Performance

I have noticed that the aircon takes some time before starting to blow cold like half a minute. It has to comply with at least some of the laws of physics .... ;) It's not a long time but noticed after driving ICE which starts blowing cold straight away after starting a engine. Well on the road bef...
by MjrPayne
Fri Jul 26, 2019 6:05 am
Forum: Main Jaguar I-Pace chat
Topic: Air-con Performance
Replies: 25
Views: 1319

Re: Air-con Performance

I have noticed that the aircon takes some time before starting to blow cold like half a minute. That's long time when the car has been in direct sunlight and hot inside. Also I've noticed a smell after longer parking when turning aircon on. Like older cars with dirty aircons.
by MjrPayne
Wed Jul 24, 2019 6:18 am
Forum: Main Jaguar I-Pace chat
Topic: No Electric Steering Wheel Adjustment?
Replies: 16
Views: 651

Re: No Electric Steering Wheel Adjustment?

I drove a preproduction car last summer in Helsinki show which had electric adjust for steering wheel. Wonder why they didn't put it in production model.
by MjrPayne
Fri Jul 19, 2019 2:39 pm
Forum: Introductions
Topic: Ipace as a Taxi
Replies: 10
Views: 688

Re: Ipace as a Taxi

That 25% happened when preheated the car for short trips. If you timed preheating then it takes 30min and make that 4 times a day takes lot of kWh in -30C. As I said extreme. But you can turn heat on manually and 5-10min is enough preheating to make it comfortable. So it's not that big problem. Legr...

Go to advanced search