Jaguar I-Pace Forum banner
1 - 20 of 30 Posts

·
Registered
Joined
·
210 Posts
Discussion Starter · #1 ·
Anybody managed to connect Android Auto successfully? Especially in the Netherlands? My Samsung s8 keeps connecting and disconnecting for about 0.5 second. And the Google store claims the "app" is not available in the Netherlands.... seems odd to me.
 

·
Registered
Joined
·
210 Posts
Discussion Starter · #2 ·

·
Registered
Joined
·
210 Posts
Discussion Starter · #5 ·
Just wondering, is Apple car play full screen? It seems like a missed opportunity that is such a pm odd size now for Google
 

·
Registered
Joined
·
40 Posts
No problem :) Yeah I'm also a big AA fan and I was so disheartened when I saw the tiny screen at first! That video was actually recorded at Goodwood over the weekend during the Art of Performance Tour, my I-Pace is scheduled to arrive by the end of the week. Saying that, you can use both the Jaguar nav and AA nav at the same time, so I imagine I would have the Jaguar nav with the charging point stops in the instrument cluster display and use AA for real time traffic as well as phone and music. The one thing I didn't test is if the audio settings (Dolby, DTS, etc) have an effect on AA.
 

·
Registered
Joined
·
40 Posts
timbray said:
Hey Zee, I fired up AA on my Pixel 2 and couldn't find that developer menu. My phone is developer-enabled. However I didn't have it plugged into the car... Maybe it only works when connected? Or is there a developer option?
Ah bugger! I forgot a step in the video :? After you tap "About" and before you press the menu button in the top right, you have to tap the text "Android Auto" in the header 10 times. After that you should have the "Developer Mode" option in the menu
 

·
Registered
Joined
·
210 Posts
Discussion Starter · #15 ·
I am a big Android fan but wtf. Why is this so difficult and not as easy to use as an Apple? Really sad.
On the other hand, using the in control apps and the car navigation (with data SIM) works perfectly fine
 

·
Registered
Joined
·
80 Posts
I can't get Android Auto to start. I plug in the phone, get the popup but I can only select "InControl Apps". I am using a Samsung S9+ with Android 8.

Should I have a Android Auto tile? I only see Apple Carplay...

(just picked up my I-Pace today, software 14.2 is installed)
 

·
Registered
Joined
·
210 Posts
Discussion Starter · #17 ·
stefxx said:
I can't get Android Auto to start. I plug in the phone, get the popup but I can only select "InControl Apps". I am using a Samsung S9+ with Android 8.

Should I have a Android Auto tile? I only see Apple Carplay...

(just picked up my I-Pace today, software 14.2 is installed)
Stef, you should download Android car first (Google Android car Nederland apk). Because it is not officially supported in the Netherlands.
Then also search YouTube how to expand the screen on the ipace (if I found it, I will place if for you. It is a also somewhere on this forum)

Edit:

And don't forget : After you tap "About" and before you press the menu button in the top right, you have to tap the text "Android Auto" in the header 10 times. After that you should have the "Developer Mode" option in the menu
 

·
Registered
Joined
·
80 Posts
I just found a newer version of Android Auto, which I installed on my phone. Still doesn't connect, only to InControll Apps. Tried 2 different cables, including the one that came with the Samsung.

Should I have an Android Auto tile in my car?
 

·
Registered
Joined
·
22 Posts
pivoking said:
stefxx said:
I can't get Android Auto to start. I plug in the phone, get the popup but I can only select "InControl Apps". I am using a Samsung S9+ with Android 8.

Should I have a Android Auto tile? I only see Apple Carplay...

(just picked up my I-Pace today, software 14.2 is installed)
Stef, you should download Android car first (Google Android car Nederland apk). Because it is not officially supported in the Netherlands.
Then also search YouTube how to expand the screen on the ipace (if I found it, I will place if for you. It is a also somewhere on this forum)

Edit:

And don't forget : After you tap "About" and before you press the menu button in the top right, you have to tap the text "Android Auto" in the header 10 times. After that you should have the "Developer Mode" option in the menu
Thanks for that explanation. This will definitely look better than the square box I had.
 
1 - 20 of 30 Posts
Top