Jaguar I-Pace Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
Hello,
To all those who have taken delivery of their vehicle;
What iPhone app are you using to control your car (precondition, etc)?
Is there an app specific to this vehicle?
Thanks
 

·
Registered
Joined
·
1,114 Posts
Yes Jaguar Remote works very well for me , even when the car is in underground in a parking
 

·
Registered
Joined
·
179 Posts
Agree. Remote app works fine for starting climatisation and checking charging.
I do not like the Jaguar Route Planner app so far. I really miss a way I could also simply send new destinations (copy/paste adress from e-mails/internet and send it to the car) to the car. Has anyone got a clue for that?
 

·
Registered
Joined
·
191 Posts
Question regarding climatisation via App. If the car is NOT plugged into a charging point/wall box, does the climatisation function via Remote App also precondition the battery pack in addition to the passenger compartment…?
 

·
Registered
Joined
·
210 Posts
Font Screenshot Parallel Terrestrial plant Number
Is there anybody else using this app already. I really don't have a clue what the marked topic is about. In Dutch it says something like "charge added" or "added battery percentage". However this number is declining during the charge. I do not understand this . Help? :)
 

Attachments

·
Registered
Joined
·
11 Posts
Mine says "Charge Added Per Hour"

and it is also decreasing during the charge - started off at 16% and now at 5%
 

·
Registered
Joined
·
210 Posts
cmj said:
Mine says "Charge Added Per Hour"

and it is also decreasing during the charge - started off at 16% and now at 5%
Yes! Thanks. That makes sense as charging will decline as the SOC rises. Crapy translation threw me off.
 

·
Registered
Joined
·
1,114 Posts
This is normal since JLR always evaluate charging speed in % of the remaining battery
to be charged which is decreasing for at least 2 reasons :
- the battery is charging itself
- the charging speed is decreasing specially after 80% and after 95% is almost zero
 

·
Registered
Joined
·
206 Posts
I just noticed when members post screenshots of their journeys in the Remote app, the energy consumption is displayed as "n kWh/100 miles". On my phone however it is displayed as "n miles/kWh" - I much prefer the other way of noting energy consumption but don't seem to find how to change it in the app...
 

·
Registered
Joined
·
1,403 Posts
Settings>My Account>Units & Date format
 

·
Registered
Joined
·
1,403 Posts
voisin said:
Thank you! (Never thought to look under my account for that!)
Its just to keep you on your toes, no point making life easy for people is there :lol:
 
1 - 15 of 15 Posts
Top