Jaguar I-Pace Forum banner
1 - 20 of 87 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter · #1 ·
Hi All,

Took delivery of new I-PACE this week but only managed one day and 18 miles before total failure and recovery to dealer. Failed to proceed at roundabout with message about high voltage battery fault but said "OK to proceed with caution" although nothing would persuade it to move! Has anyone else had anything similar? Also still waiting for courtesy car through Jaguar Assist - none available???? Beautiful car but now very nervous!
 

·
Registered
Joined
·
455 Posts
Very sorry to read about your failure. Fortunately 3 weeks on & all is fine. Hopefully thy will sort out ASAP.
Best of Luck.
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #3 ·
Thanks nipri. I was stuck on a roundabout in the rain for 4 hours awaiting recovery and couldn't even shut the door for fear of getting locked in as all the electrics were going mad before finally shutting down altogether leaving the car unlocked and dead by the time it was dragged onto the flatbed recovery truck! Just felt maybe at least a phone call from the dealer might have been nice but nothing.
 

·
Registered
Joined
·
455 Posts
Hope the dealer & JLR will compensate you well as you fully deserve.
What model have you got? Not that it should make a difference though!
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #5 ·
Just an "S" with a couple of extras but still nearly £65K before grant. Things were much different when I bought my XF Portfolio, they seemed to like customers in those days!
 

·
Registered
Joined
·
141 Posts
Sorry to hear you are having problems. I learnt a long time ago that the majority of dealers don't give two hoots once you are out the door and they have your money.
 

·
Registered
Joined
·
179 Posts
Whitepace said:
Hi All,

Took delivery of new I-PACE this week but only managed one day and 18 miles before total failure and recovery to dealer. Failed to proceed at roundabout with message about high voltage battery fault but said "OK to proceed with caution" although nothing would persuade it to move! Has anyone else had anything similar? Also still waiting for courtesy car through Jaguar Assist - none available???? Beautiful car but now very nervous!
Sorry to hear this. I have my car now for 1 week and did not have any significant problems in 1450km
 

·
Registered
Joined
·
133 Posts
Whitepace said:
Hi All,

Took delivery of new I-PACE this week but only managed one day and 18 miles before total failure and recovery to dealer. Failed to proceed at roundabout with message about high voltage battery fault but said "OK to proceed with caution" although nothing would persuade it to move! Has anyone else had anything similar? Also still waiting for courtesy car through Jaguar Assist - none available???? Beautiful car but now very nervous!
Good Morning Whitespace,

I am deeply sorry to learn of your comments.

Please can you PM me you're vehicle registration number, a contact number and the approved retailer where your vehicle has been recovered too.

Once I have received this information, I would be happy to assist further.

Thanks,

Becci
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #14 ·
Well the dealer has charged the 12V battery which had gone completely flat but I have not had any update on their findings after that, and still not a word from Jaguar Assistance so no loan car. Supposed to be driving to Holland next week but looks like I'll be walking! Just checked the app and the car is sitting with doors, boot & bonnet open so I guess they are still playing with it, but it might be good to be told what's happening!
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #16 ·
Nobody can tell me why the 12V battery went flat (can't imagine it was the hazard lights?) or even if it was the 12V battery being low that caused the main "High Voltage System" fault which stopped the car moving. There was still 174 miles left on the main batteries.
 

·
Registered
Joined
·
89 Posts
I've been involved with EV's for some time now and I've seen often a simple solution to a similar problem like you had. Sometimes just disconnecting the 12V battery for 30 seconds or so reset everything and the trouble goes away.

Not saying it would have worked, but something to try rather than waiting 4 hours for a tow truck.
 

·
Registered
Joined
·
323 Posts
Maybe it's a colour thing ?
Yulong white HSE is now awaiting recovery truck , and hire car in Tours , France on way south!
Traction battery fault
Brake pedal assist fault
Brake pedal fault
Stability assist program fault !
As you say Whitepace , a lovely car , but also a bit of a worry
I hope to be hitting the red wine in Bordeaux before the sun goes down tonight
Good luck to you and yours
 

·
Registered
Joined
·
133 Posts
malcolm said:
Maybe it's a colour thing ?
Yulong white HSE is now awaiting recovery truck , and hire car in Tours , France on way south!
Traction battery fault
Brake pedal assist fault
Brake pedal fault
Stability assist program fault !
As you say Whitepace , a lovely car , but also a bit of a worry
I hope to be hitting the red wine in Bordeaux before the sun goes down tonight
Good luck to you and yours
Good Morning Malcolm,

I am sorry to learn of your concerns in relation to your Jaguar I-PACE.

If you could please PM me some additional details I would be happy to assist further

I will require your vehicle identification number (VIN), details of your vending retailer, a contact telephone number, your email address and your address.

Once I have received this information I will arrange for this to be investigated further.

Thanks,

Becci
 

·
Registered
Joined
·
164 Posts
Whitepace said:
Nobody can tell me why the 12V battery went flat
I've heard of a few people having issues with batteries going flat because they leave their car unlocked at night in the garage, rather than locking it. I know Audi's and I think Range Rover Sport's had this issue.

Is there any chance you left the car for a long time unlocked? I'll have to check the I-Pace manual to see if it specifies that the car should be locked when leaving unattended for a long period of time.
 
1 - 20 of 87 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top