Jaguar I-Pace Forum banner
1 - 20 of 20 Posts

·
Registered
Joined
·
200 Posts
Discussion Starter · #1 ·
Hi everyone

Is any one else’s Jaguar Remote app showing no range and no access to the car charging symbol in green?

My car has 130+ Km on the display but the app says 0km both before and after plugging into to charge. I should also say that it said this this morning when I went for a drive and since shut down and went back out again.
Wheel Tire Car Vehicle Automotive lighting

Rectangle Font Parallel Number Screenshot
 

·
Premium Member
Joined
·
851 Posts
Has it gone into deep sleep?(i.e. Has it not been used for a couple of days?)
 

·
Registered
Joined
·
200 Posts
Discussion Starter · #3 ·
Has it gone into deep sleep?(i.e. Has it not been used for a couple of days?)
Hi El bocko

No I use it daily. The last month though it has slowed a lot. It used to be instantaneous for me and accurate. Of late it takes minutes to update and sometimes doesn’t at all. Sometimes I wonder back to the locked car because the app says it’s unlocked.

The Good news is it’s returned to normal now and is showing range and charging speed as normal…
Automotive parking light Land vehicle Tire Wheel Vehicle
 

·
Registered
Joined
·
262 Posts
Hi El bocko

No I use it daily. The last month though it has slowed a lot. It used to be instantaneous for me and accurate. Of late it takes minutes to update and sometimes doesn’t at all. Sometimes I wonder back to the locked car because the app says it’s unlocked.

The Good news is it’s returned to normal now and is showing range and charging speed as normal… View attachment 7505
It’s not you.

my app over the weekend showed fully charged, range 1 mile…….
 

·
Registered
Joined
·
1 Posts
Hey guys! New on here. I'm waiting for my I pace to be delivered by cinch, but they said in the final checks they found a gearbox warning, so its been sent to jlr for repair or a software update. Apparently it'll take 10-12 hours! Sounds like that short cable recall thingy!

Anyway, I digress, I've been watching a lot of YouTube videos prior to getting my jag and some reviewer mentioned an app called Wattcat on Android. Apparently its much better than jaguar's official remote app. Haven't had a chance to use it yet, but just thought I'd introduce myself on here with that bit of info! Hope it helps 😊
 

·
Registered
Joined
·
10 Posts
I’ve had the same problem twice in the month I’ve head my I-pace. Didn’t bother much with it as I thought it was just a communication issue between the jag and the app. The next time I tried it after the mishap, it worked fine again. So I did t bother much with it.
 

·
Registered
Joined
·
212 Posts
Hi everyone

Is any one else’s Jaguar Remote app showing no range and no access to the car charging symbol in green?

My car has 130+ Km on the display but the app says 0km both before and after plugging into to charge. I should also say that it said this this morning when I went for a drive and since shut down and went back out again. View attachment 7497
View attachment 7501
Are you sure that's the correct version of the app? On mine the range icon and the security icon is different. Have you replaced the old version with the later version?
 

·
Registered
Joined
·
200 Posts
Discussion Starter · #8 ·
Are you sure that's the correct version of the app? On mine the range icon and the security icon is different. Have you replaced the old version with the later version?
Good morning TheBook

Yes I have the latest version of the app.

Although it’s back working now when checking the app it said Charge Complete 421km. I unplugged the car from the charger and the dash board display says 391km. These two figures showing in less than 60 seconds of eachother.

The app is doing really odd things at the moment.
 

·
Super Moderator
Joined
·
76 Posts
Hi AB. Sometimes there is a server lag. Also if there was a local Wi-Fi or cellular glitch then this can happen. Does your Jag connect to home Wi-Fi when parked up?
 

·
Registered
Joined
·
200 Posts
Discussion Starter · #10 ·
Hi AB. Sometimes there is a server lag. Also if there was a local Wi-Fi or cellular glitch then this can happen. Does your Jag connect to home Wi-Fi when parked up?
Afternnoon ChefClive

No it doesn’t but that’s due a connectivity issue using 16.2 software apparently which JLR won’t/or can’t be bothered to update. The app has restarted working normally now and it was actually working yesterday as I could refresh it and it would show that I had locked/alarmed the vehicle and also unlocked it and opened the windows. The issue I was having was just the range available showed 0km but the car showed 130+km.
 

·
Super Moderator
Joined
·
76 Posts
Afternnoon ChefClive

No it doesn’t but that’s due a connectivity issue using 16.2 software apparently which JLR won’t/or can’t be bothered to update. The app has restarted working normally now and it was actually working yesterday as I could refresh it and it would show that I had locked/alarmed the vehicle and also unlocked it and opened the windows. The issue I was having was just the range available showed 0km but the car showed 130+km.
Ah OK. Have you also got the MyPace app? Very useful on charging.
 

·
Registered
Joined
·
200 Posts
Discussion Starter · #12 ·
Ah OK. Have you also got the MyPace app? Very useful on charging.
Is that an App available for superior iPhones? 😉. I wanted to use Whattcat but I believe it’s only for droids. I was made aware of an Apple app but apparently you have to download a second app to make it work? I would like something that shows me battery voltage and other things that the Jaguar Remote doesn’t.
 

·
Registered
Joined
·
212 Posts
Is that an App available for superior iPhones? 😉. I wanted to use Whattcat but I believe it’s only for droids. I was made aware of an Apple app but apparently you have to download a second app to make it work? I would like something that shows me battery voltage and other things that the Jaguar Remote doesn’t.
Sounds like you're after 'MyPace' available for iPhones. You need to install 'TestFlight' first. Works well.
 

·
Registered
Joined
·
200 Posts
Discussion Starter · #14 ·
Good morning TheBook

Is it simple to use and what extras above the Jaguar Remote app do you get? Are both apps free and is it case of using two apps together Remote & MyPace or will MyPace do everything and more that Remote will do and there for no need to have both?

Thanks
 

·
Registered
Joined
·
212 Posts
Yes, both apps are free. I use it mainly to check tyre pressures, the 12v and TCU batteries and it can be used to engage 'Camper/pet mode'
 

·
Registered
Joined
·
200 Posts
Discussion Starter · #17 ·
Sounds like you're after 'MyPace' available for iPhones. You need to install 'TestFlight' first. Works well.
Afternoon TheBook

I subscribed to and download MyPace and it’s quite useful. I too regularly check my tyre pressures and now it’s lovely to see the low voltage battery status. I did notice slight discrepancies (very small and not a complaint) of tyre pressure readings and compared to the vehicles displayed tyre pressures which made me think ‘why is that and where does MyPace get its data from?’

In general a very useful app… for free. Shame Jaguar Remote for £39 a year doesn’t show tyre pressure, all battery voltages and much more for that price.

Thank you for bringing this app to my Attention

ps Do you know the release date for 16.2 Telematics or where I can get a PDF download of the release paperwork?
 

·
Registered
Joined
·
10 Posts
Hi everyone

Is any one else’s Jaguar Remote app showing no range and no access to the car charging symbol in green?

My car has 130+ Km on the display but the app says 0km both before and after plugging into to charge. I should also say that it said this this morning when I went for a drive and since shut down and went back out again. View attachment 7497
View attachment 7501
Hi everyone

Is any one else’s Jaguar Remote app showing no range and no access to the car charging symbol in green?

My car has 130+ Km on the display but the app says 0km both before and after plugging into to charge. I should also say that it said this this morning when I went for a drive and since shut down and went back out again. View attachment 7497
View attachment 7501
Hi everyone

Is any one else’s Jaguar Remote app showing no range and no access to the car charging symbol in green?

My car has 130+ Km on the display but the app says 0km both before and after plugging into to charge. I should also say that it said this this morning when I went for a drive and since shut down and went back out again. View attachment 7497
View attachment 7501
 

·
Registered
Joined
·
10 Posts
I am also getting the same type of issues, both of the Jaguar remotes and Wattcat are not showing any journeys for the last two days and on last parked location it states couldn't load the address yet it shows the range mileage and odometer readings which are correct.

Weird?

Any idea's
 

·
Registered
Joined
·
200 Posts
Discussion Starter · #20 ·
I am also getting the same type of issues, both of the Jaguar remotes and Wattcat are not showing any journeys for the last two days and on last parked location it states couldn't load the address yet it shows the range mileage and odometer readings which are correct.

Weird?

Any idea's
Good morning Richard

They seem to be transient issues. Probably as someone works on the server at JLR or tinkers with the software.
 
1 - 20 of 20 Posts
Top