Jaguar I-Pace Forum banner
221 - 240 of 269 Posts

·
Registered
Joined
·
477 Posts
gorky said:
also the homelink garage door opener which is also not working
Are you sure it's not working ?
Or is it not compatible with your make of garage door ?
I ordered this too having just put in a wider door especially for the i-Pace (wouldn't fit through the old doors without retracting the mirrors).
Turns out the manufacturer I chose for the doors (UK) use electronics which are incompatible with the homelink system (USA).
Checked with JLR, Homelink and the door OEM and they all agree they won't work together without some kind of intermediate box of tricks translating between the mutually incompatible standards.
I had naively thought that any remote device could be programmed to talk any door, especially brand-new kit at both ends, nothing antique or outdated, and had not investigated before buying either.
The OEM said they could come and retro-fit somthing that would work for £1000 or so.
I just keep one of the remote fobs in the car !
 

·
Registered
Joined
·
2,283 Posts
Just in case anyone finds this thread while searching about home link and door openers in the U.K., I have a Chamberlain door opener in my garage and it works fine with the Jag door opener.
 

·
Registered
Joined
·
477 Posts
Just got in after driving the loaner up and down the bypass (unlit) a few times.
Sod's Law, hardly any traffic on the road at all at 12:30 to test the ADB on.
At least the high beam came on as expected and neither of the two lorries I encountered coming the other way (not much for a total of about 10 miles) seemed bothered by the fact that I didn't dip, though I can't exactly say I could see the shaping of the beam or detect vertical stripes, but on the limited evidence very happy with ADB keeping the rest of the way ahead illuminated unlike AHBA.
Just hope mine end up working the same way some time soon.
 

·
Registered
Joined
·
11 Posts
Terry60 said:
gorky said:
also the homelink garage door opener which is also not working
Are you sure it's not working ?
Yes i am quite sure, my nice car door opener in also not comapatible with homelink, so i bought a homelink universal 2-channel reciever (Model PR433-4) for 80 euro and wired it true potential free contact to my nice garage door opener. But unfortunaly i can't program this reciever with the homelink buttons in my rear mirror.
 

·
Registered
Joined
·
171 Posts
Hi as promised last weekend I told Terry60 I would take some pictures of my dashboard has he had requested, I think they are pretty self explanatory, I set the Lighting control to the various modes and took a picture showing The Green Auto Light, plus actuation sequence and VIN number
 

Attachments

·
Registered
Joined
·
502 Posts
bazzaqpc said:
Hi as promised last weekend I told Terry60 I would take some pictures of my dashboard has he had requested, I think they are pretty self explanatory, I set the Lighting control to the various modes and took a picture showing The Green Auto Light, plus actuation sequence and VIN number
Yep, certainly looks like yours works! I wonder why your car appears to be the "chosen one"?
 

·
Registered
Joined
·
171 Posts
Maybe I`m related to William Lyons, my i Pace FE also worked VIN Number SADHA2A16K1F71032.
 

·
Registered
Joined
·
477 Posts
All MY19 were OK.
The loaner I'm driving is a 717 VIN, and it's fine too.

Update from my dealer (The engineering manager) a few minutes ago.

They've been unable to diagnose the cause of the fault. (N.B. They do acknowledge that it's not working), so they have involved JLR engineering.
JLR are, at this moment, accessing my car remotely and doing their own wireless diagnostics.

At the moment, doesn't look like I'll be collecting my car tomorrow, keep driving the loaner till further notice.
That's fine by me, putting mileage on somebody else's car. Do miss my HUD though. Confirms what a good idea it was to spec it.
Not till you've used one then lost it do you realize just how much easier it is to be totally in touch with the important facts.

I'll keep you updated
 

·
Registered
Joined
·
477 Posts
bazzaqpc said:
Hi as promised last weekend I told Terry60 I would take some pictures of my dashboard has he had requested, I think they are pretty self explanatory, I set the Lighting control to the various modes and took a picture showing The Green Auto Light, plus actuation sequence and VIN number
Ah!
That explains everything.
You've mis-reported your VIN
You're a 778.. VIN, right in the green block.

I'd better get back to the dealer and tell them that that outlier is spurious.
 

·
Registered
Joined
·
171 Posts
Sorry Terry, I only put the last digits of the VIN, so sorry about all the confusion I caused, good job I took picture of the full VIN number and posted it.
 

·
Registered
Joined
·
477 Posts
Checked with Chris, and you're not the only one.
Sorry I didn't make it more clear.

Anyway, the two late model outliers have now both been corrected and the chart now looks like this
View attachment 3584

It seems that JLR are still rolling them off the line like this.

I've emailed this corrected chart to the dealer already in case the previous made JLR more confused about what's going on.
 

Attachments

·
Registered
Joined
·
8 Posts
Hi all,

here is a update about my car:

My JAG was in Service for 8 Days - last week! They made Photos and a Video of this Problem but.... they can't fix it!!!
My Dealer said me, that Jaguar is working on that Problem and they know that this is a big failure in several cars.

i got my car back on tuesday and my dealer said to me, that they will call me, if there are some news about it and they will set JLR under pressure to fix it - hope will never die...

But i will not wait for ever. Its getting darker outside - JLR has to fix it till Oktober, otherwise i will take a few steps...

My VIN is MY 20 - 824 : this matches exactly in the list above.

I will report how its going on - the story continues!
 

·
Registered
Joined
·
477 Posts
Hi Pastatrain,
I've added you to the chart and also my (working ) loaner.
It was getting a bit fuzzy with all the edits and saves, so I've modified it slightly.
View attachment 3432
Hopefully with your dealer and mine both convinced there's a real problem, JLR will start a detailed investigation.
The problem must be systemic, since the faulty cars are obviously coming off the line and being given the green light by QC.

The diagnostic computer sees nothing wrong with a component which doesn't work, so the diagnostics are presumably suffering from the same problem, which infected production sometime in this Spring.

A bit like the Hubble space telescope first iteration. Massive optical fault but passed as perfect because the mirror checking machine had the same problem (or the reverse, however you look at it)

I'll pass this on to the dealer so they can report to JLR just where in the VIN range this all kicked off.

Hopefully they can tie it to a production line procedure which changed around that time and someone will suddenly see the light.
 

Attachments

·
Registered
Joined
·
528 Posts
Billy Bunter said:
there's only 1 vehicle after 834 (976), I'd be cautious using a sample of 1 to make bold statements based on that.

(just in case it's not/never been fixed....)
....so the plot thickens.
Good detective work, consistent information now that can be used reliably - let's hope they have resources to look at this...
 

·
Registered
Joined
·
8 Posts
Hi Terry,
thanks for your great job.

A Job that had to be done by Jaguar - and not from customers (ahh sorry - beta testers)
 

·
Registered
Joined
·
477 Posts
Terry60 said:
... someone will suddenly see the light.
Sorry folks
That really was a quite unintentional pun.
 

·
Registered
Joined
·
11 Posts
Another one to add to the list. 20MY HSE VIN853. Auto high beam works but switching to Adaptive beam results in headlamps returning to manual mode.
 
221 - 240 of 269 Posts
Top