Jaguar I-Pace Forum banner
241 - 260 of 269 Posts

·
Registered
Joined
·
32 Posts
Also same problem here, after updating to latest software versions ADB doesn't work anymore. MY2019 FE.
Re-applying Campaign H253 doesn't fix this problem.
 

·
Registered
Joined
·
779 Posts
Will they ever hire competent software engineers?
 

·
Registered
Joined
·
9 Posts
I recently lost the ADB after having the car in for service due to battery/charging software issue. After reading this threead I see that I need to contact them again.
 

·
Registered
Joined
·
6 Posts
Hi
My adaptive driving beam worked last winter, however have come to use the car on the darker nights and the feature does not work. I asked the main dealer to fix the issue whilst my HSE FE was in for its 2 year service and they reported their is no issiue with the adaptive driving beam. I have tried auto main beam and this feature works fine, but main beam matrix system does not work when I select adaptive driving beam.
Any help recieved greatly so I can get dealer to look at car again.
 

·
Registered
Joined
·
779 Posts
Again with the incompetent dealers?
 

·
Registered
Joined
·
1 Posts
chainreaction said:
Hi
My adaptive driving beam worked last winter, however have come to use the car on the darker nights and the feature does not work. I asked the main dealer to fix the issue whilst my HSE FE was in for its 2 year service and they reported their is no issiue with the adaptive driving beam. I have tried auto main beam and this feature works fine, but main beam matrix system does not work when I select adaptive driving beam.
Any help recieved greatly so I can get dealer to look at car again.
I had the exact same issue, Adaptive matrix front light beam stopped working this season after working fine last winter. Auto front light high beam (on/off functionality only) still worked. The workshop had to replace the front camera and reload software in order to get the Adaptive matrix front light working again.

By the way, the proposal from JPZ only applies if the Adaptive matrix front lights or Auto front light high beam is working and you manually have overridden the adaptive/auto mode. The adaptive/auto system will always engage when you start the car if this option is selected in the menu.
 

·
Registered
Joined
·
16 Posts
I had this issue after a recent software update. Took the car back to the dealer and they initially applied all listed software updates; this did not resolve the issue. They logged the issue with JLR and a week later called me to say they had a fix. They updated another software module and returned the car within an hour and it now works as it should.

The 'auto' indicator in the bottom right of the screen should light when the car is in a dark place and the system is working correctly. Prior to resolution, the 'auto' indicator would light when I had selected auto high beam, but not when I selected adaptive high beam. This seems to be common across all who have this issue. It is a good way to explain it to the dealer to get them to pay attention to the problem.
 

·
Registered
Joined
·
6 Posts
Car went back to the dealer and is now fixed, some data files corrupted under a previous software update. Software reloaded and the ADB system now working fine. As per other users on this forum.
While the car was in the TCU was updated to 18.2 to fix a software issue with not remembering wifi network settings (my home wifi) when car within range of the network (old version was TCU 16.2), again this is a known fault with 16.2. So if your car suffers the same then and you want to use your home network for data downloads etc, car back to the dealers. You'll need to give them the fault of not remembering wifi networks, as my dealer had to go back to JLR Engineering with a specific fault before JLR would authorise the move to 18.2.
 

·
Registered
Joined
·
79 Posts
That is good news it is sorted.

A shame the dealer never mentioned which module had corrupted files as we could have mentioned it to the dealers when our cars go back in.
 

·
Registered
Joined
·
198 Posts
@chainreaction just out of interest why did they not install 19.2 software? I was at 18.2 and had a SOTA to 19.2 in Nov. Matrix likes working with both versions.
 

·
Registered
Joined
·
6 Posts
Hi Topdown
Dont know is the simple answer, the dealership nearest to me is very reluctant to do anything without say so from JLR.

I will ask them about the corrupted files for more details on ADB failure.
 

·
Registered
Joined
·
477 Posts
Haven't had a night drive since this subject kicked off again, but tonight had to take a short drive to the post office and routed via unlit lanes.
I can confirm that ADB is still functioning perfectly, complete with theatrical animation, under 20C and 16.2, so I've no idea what broke on affected cars.
It certainly wasn't caused by 20C.
I've no clue about Telematics though. The car was delivered with 16.2 nearly 19 months ago and has stuck resolutely at that level to this day.
 

·
Registered
Joined
·
22 Posts
The car will stick at 16.2 unless you get your dealer to update for you. No OTA update at that release. I am told, but no experience, that above 19.2 the TCU will update OTA.

So off to dealer to sort the 16.2 to 19.2 TCU update - it took two or three goes on my MY20 but it happened in the end.
 

·
Registered
Joined
·
120 Posts
I updated my car from 16.2 about two months ago, I contacted my dealer and they pushed through the upgrade so that I was able to do it OTA. All absolutely painless.
 

·
Registered
Joined
·
16 Posts
Jeffrey - may I ask which dealer did this for you? I've asked repeatedly and have been told I am on the latest version (15.2!).
The app is useless half the time bc it reports wrong information. That doesn't seem to be enough to convince the dealer to push the upgrade out.
 

·
Registered
Joined
·
477 Posts
Before I phone and try to get the dealer to push 19.2, can someone tell me if there's a point ?
Does it fix the forgetting passwords on Sat-Nav and WiFi ?
Any noticeable improvement or is there a chance it'll break ADB ?
 

·
Registered
Joined
·
6 Posts
Hi Terry60
Mine had a fault with not remembering my home wi-fi network, this has now been fixed with 18.2, its a known issue with earlier TCU updates. So if you want to download software updates via your home wi-fi then suggest the update on TCU. I dont know if other features are enabled by going to 18.2 and above.
 
241 - 260 of 269 Posts
Top