Jaguar I-Pace Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi,
Recently picked up an I-Pace 320 SE. It is a fantastic car, feels wonderful to be in. Its a used car, first purchased in Nov.2020, and done 27000 KMs. Everything is good, except this roughness and a mild booming sound that seems to originate from the front right wheel, that is on and off. Surprisingly, it is very present only on certain roads and nearly absent on a freshly laid roads. I live in Norway, some roads are particularly coarse I believe for greater traction in winters. But I'm not sure its the tyres because it seems to emanate from front right wheel. The car runs on Goodyear eagle sport all weather tyres. I have setup a service appointment for later this month, but wondering if any of you have experienced such issues. I just hope its not a gearbox issue.
Thanks!
 

·
Registered
Joined
·
87 Posts
ok, if you tested the car on both old and new asphalt/tarmac and the noise is the same, it's probably not the usual "hard wheels on rough asphalt sound transferred to the aluminum chassi problem"...
The car need a proper check.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
ok, if you tested the car on both old and new asphalt/tarmac and the noise is the same, it's probably not the usual "hard wheels on rough asphalt sound transferred to the aluminum chassi problem"...
The car need a proper check.
I’m not sure anymore. Booked an appointment. Will see what they say. The sound is present at times and near to nothing at other times. Thanks for your reply :).
 
1 - 6 of 6 Posts
Top