Jaguar I-Pace Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Vehicle is showing Pivi Pro 3.0.0 update has downloaded. I have tried both update now and scheduled (countless times) but all have failed.

Anyone have a suggestion how to get the install to work?
 

·
Registered
Joined
·
2 Posts
The first time I tried to install an update, it kept failing, and it turned out it was because I was dutifully plugging the car into the charger for the update, which apparently will not work when connected... Unplugging allowed it to work 1st time. I don't know if this is your issue?
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
The first time I tried to install an update, it kept failing, and it turned out it was because I was dutifully plugging the car into the charger for the update, which apparently will not work when connected... Unplugging allowed it to work 1st time. I don't know if this is your issue?
Many thanks for the reply.

I knew it could not install if on charge, so no it’s not due to this.

I have tried to install while connected to our wifi and not connected. I have moved to an area with a strong 4G signal as I understand it checks before installing. These don’t help - looks like I will have to stick to plugging phone into USB.

Thanks again for the reply.
 

·
Registered
Joined
·
1 Posts
Just wondering if plugging phone into USB worked as I am having same issue. 4G looks fine and connected to home WiFi but whilst software downloads it does not install. Tried numerous times.

Many thanks for the reply.

I knew it could not install if on charge, so no it’s not due to this.

I have tried to install while connected to our wifi and not connected. I have moved to an area with a strong 4G signal as I understand it checks before installing. These don’t help - looks like I will have to stick to plugging phone into USB.

Thanks again for the reply.
 

·
Registered
Joined
·
124 Posts
Tried my update a few times at home, no good, tried when parked up in York for a few hours worked fine first time.

Car has started to struggle connecting to the app at home recently too, was good before, I guess its connected ( or not !)
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #7 ·
Many thanks for letting me know.

I will keep trying - one day it’s sure instal.

Only had vehicle 2 weeks and only 170 miles on the clock. So, still learning but 4G on I-PACE doesn’t look to be as good as on our F-PACE.

Thanks again.
 

·
Registered
Joined
·
4 Posts
Vehicle is showing Pivi Pro 3.0.0 update has downloaded. I have tried both update now and scheduled (countless times) but all have failed.

Anyone have a suggestion how to get the install to work?
I had this/similar issue when the car was almost brand new, update downloaded but always failed despite repeated and varied attempts to install. This meant that Spotify was patchy (only mentioning in case you're seeing similar) and a few other issues like the display behind the wheel wouldn't show anything other than the two IPaces either side of the speedo etc.... The MOST concerning element, however, was that the car wouldn't communicate with any charging points - was ok at home and plugged into a socket but, having driven from Glasgow to Durham I wanted some quick juice and, despite trying a number of charging points (one of which had just been vacated by a nice man in his black IPACE) and never got passed the handshake/communicating/waiting for power.

Called the providers in each case and they all confirmed the charger was working perfectly....

Jag then had my car for 15 days to resolve the issue ... happily all seems ok now!
 

·
Registered
Joined
·
6 Posts
Does anyone know how to "force" pivi pro to download and install 3.0 as it has only just offered 2.1.7 and then says everything up to date?

MY21 HSE
I would like to know the answer to this too. I asked the dealer and they said I’d need to book it in for a software update Pivi Pro to 3.0.0.
Jaguar customer services emailed me back to say that there were no updates showing available for my car.

I have a three month old MY22 I Pace HSE Black Edition using Pivi Pro 2.1.7
 
1 - 11 of 11 Posts
Top