Jaguar I-Pace Forum banner
81 - 100 of 112 Posts

Registered
Joined
779 Posts
Dtrawford said:
Re maps an services
I have an account on the In Control app which shows a spot to enter my VIN.
This informs me that I now have a linked vehicle.
When I next log in to the site in an effort to download maps the site informs me that I have no linked vehicle!!
Has anybody else coma across this issue?
There are two different web pages.
For maps and routes: https://www.jaguar.here.com/
Other InControl systems apart from maps: https://incontrol.jaguar.com/jaguar-portal-owner-web/login
 

Registered
Joined
1,238 Posts
Dtrawford said:
Re maps an services
I have an account on the In Control app which shows a spot to enter my VIN.
This informs me that I now have a linked vehicle.
When I next log in to the site in an effort to download maps the site informs me that I have no linked vehicle!!
Has anybody else coma across this issue?
Yes I have. It is quite a saga. I had the case where after entering the VIN the system at jaguar.here.com says that I have a 'connected car'. Then when trying to download the map update it says that I don't have a connected car! Doh!
If this exactly what you are experiencing then please raise a problem ticket with JLR. You can reference my case if you like 8000622444.
In the end, it fixed itself (or some fairy godmother waved her magic wand).
 

Registered
Joined
141 Posts
Bump.
 

Registered
Joined
141 Posts
I wondered that, but it was on page four of 'new posts'. So if people use new to sell posts then it will not be at the top.
 

Registered
Joined
9 Posts
No mention of the "Light Load" tire pressure setting? This reduction of tire pressure (from 48 to 37 psi REALLY smoothes out the ride! The 'setting' is just a selection in the menu that prevents the car from telling you pressures are low when using this option.
 

Registered
Joined
138 Posts
How do I get the cameras to come on usi g the steering wheel short cut? Can't work it out.... I must be missing something.
 

Registered
Joined
2,283 Posts
pedro1664 said:
How do I get the cameras to come on usi g the steering wheel short cut? Can't work it out.... I must be missing something.
As far as I know that's not one of the options for the steering wheel shortcut button.
 

Registered
Joined
138 Posts

Registered
Joined
138 Posts
I have noticed that if you add the CAMERAS button to one of your HOME screens it gives you the proper "front bumper" with parking assist view as you are pulling forward into a parking space ... vs. if you press the little camera icon bottom row button, you get the split (and useless) left quarter & simultaneous right quarter views but not straight out the front.

MY MISTAKE WAS READING THIS AS SHORTCUT KEY

Sorry
 

Registered
Joined
79 Posts
As a new owner, this is brilliant and very much appreciated. Thanks Doug.
 

Registered
Joined
79 Posts

Registered
Joined
779 Posts
Dizzyfish said:
I most definitely have the 'Poor GPS signal on mobile phone' issue when I rest it in the console area. This must be down to the IR absorption properties of my panoramic roof. Easily solved with a window mount in the bottom-right (or bottom-left outside UK) corner of the windscreen.

https://smile.amazon.co.uk/Mpow-Windscreen-Universal-Windshield-Dashboard-Black/dp/B016MIBFES/ref=sr_1_6?keywords=phone+mount&qid=1558611180&s=gateway&sr=8-6
I'm sorry, but I don't understand where or what you gonna mount. Do you have a picture of this easy fix?
 

Registered
Joined
779 Posts
Oh, the link you provide just show a empty space
 

Registered
Joined
779 Posts
Dizzyfish said:
Here you go.

I ran the power cable down the side of the door, under the mat and into the centre console.
Looks good
 

Registered
Joined
477 Posts
"...Once you have it, you need to go to your car and put it into either of the USB ports in the arm rest cubby hole, not the ones under the Climate Control Knobs as these are for power only.

Then turn on your car. After a short period of time it should detect the USB stick and prompt you to carry out the update. Just follow the onscreen instructions... "

I found out yesterday, updating the maps for the second time, that your advice here is wrong.
I'd had no problem first time, so didn't bother reading the "how to update" advice in the online Maps portal again.
Just couldn't get the maps into update mode.
Eventually came indoors and re-read the above instructions.
Turns out the crucial factor is NOT to plug in the USB stick until the car is "Ready" and Nav is selected on the top screen.
THEN, plugging in the USB stick with new maps automatically triggers the update dialogue.
If the USB stick is already plugged in before the car is started and Nav selected, the update is never triggered.

p.s. also from this latest (98.0153) update a 32Gb stick is too small (28.8 available, 28.9 needed) You'll need a 64Gb stick and you'll need to reformat it as FAT32 (A web search will locate a GUI which will do it - native Windows won't allow it for anything above 32Gb)
 

Registered
Joined
1,189 Posts
Ive found that plugging in the USB stick before switching on the vehicle works just fine. It's how I've always done it.
 
81 - 100 of 112 Posts
Top