Remote Incontrol app

Faults and Technical chat for the Jaguar I-Pace
Post Reply
mawahab
Posts: 4
Joined: Mon Dec 24, 2018 11:17 am
Location: Oslo/Norway

Remote Incontrol app

Post by mawahab » Thu Oct 17, 2019 8:55 pm

Hi,
My Remote incontrol app on the iPhone has completely stopped. Tried to install the app after advice from the dealer. First you have to delete the account, to delete the account you have to remove the vehicle ! Now the message on the screen iPad says: Removing vehicle, please wait !
This message has ben there for the whole week !
If I log into my account on the iPhone, It says : No vehicle connected to this account !
If I try to open a new account, with the same mail adresse, IT says account already exists !

My question is : can one have two persons (my wife and me) with separate emails to be connected to the same vehicle ? to solve this problem ?
The dealer has put me on a waiting list, to deal with this problem in the first week of desember !

Best regards
Mohammed A. Wahab


SteveA
Posts: 87
Joined: Tue Oct 30, 2018 4:50 pm
Location: UK

Re: Remote Incontrol app

Post by SteveA » Thu Oct 17, 2019 9:09 pm

mawahab wrote:
Thu Oct 17, 2019 8:55 pm
Hi,
My Remote incontrol app on the iPhone has completely stopped. Tried to install the app after advice from the dealer. First you have to delete the account, to delete the account you have to remove the vehicle ! Now the message on the screen iPad says: Removing vehicle, please wait !
This message has ben there for the whole week !
If I log into my account on the iPhone, It says : No vehicle connected to this account !
If I try to open a new account, with the same mail adresse, IT says account already exists !

My question is : can one have two persons (my wife and me) with separate emails to be connected to the same vehicle ? to solve this problem ?
The dealer has put me on a waiting list, to deal with this problem in the first week of desember !

Best regards
Mohammed A. Wahab
I had a similar issue when I first had my car. I contacted the Jaguar Customer Relations Centre (Jaguar CRC 0345 303 2303) and they contacted the InControl team who did some checks their end and got me to press the Jaguar Assistance Button (in the car by the rear the rear view mirror) for 10 seconds while in an area of good mobile coverage. Eventually I was able to set up the account and re-add my car, everything then worked.
I Pace EV400 SE, Yulong white, options: Oyster leather, 20' wheels, MY19, delivered 03/2019
InControl: S19B_19.40.4-436082 | Telematics: Version not showing


Post Reply

Return to “Faults & Technical”