6 days in and I'm back in a Tesla.

Forum for Jaguar Customer Relations
ardevd
Posts: 614
Joined: Mon Dec 24, 2018 12:30 am
Location: Norway

6 days in and I'm back in a Tesla.

Post by ardevd » Thu May 09, 2019 11:12 am

Here is a story about my Jaguar I-Pace. I affectionately named it Panthera for obvious reasons. It's story filled with laughter and tears and I invite you all to gather around and listen in. I will also say that I'm not necessarily upset or unsatisfied by the support and service offered, but I do suspect others in my position would be laughing less and yelling more.

I sold my Tesla Model S75D last thursday and took delivery of my I-Pace last Friday. It looks stunning and I was happy as a cat! On Saturday I was stuck with black screens in the flight deck. After some ignition off/on fu I got them back up and running and didnt think much of it. Sunday came, and I was meeting a friend to show off the car. Same thing happened. More ignition trickery and I was back up and running.

Monday comes, and I'm greeted by black screens and this time, no matter what I did they did not come back to life. I can see the backlight on the the top center infotainment screen is on but the lower screen and climate controls are completely black. Perhaps they're OLED? Idk. I drove to the dealer. "It probably just needs a software update" they said before taking the car in as I sat and waited. An hour later a guy came back, happy as can be, informing me that they applied a software update, OTA even, which brought the screen back to life. I asked what component was updated, and he started looking through his list of acronyms to figure out what it was. "Perhaps you updated InControl to S19A?" I asked. "No no, 18D is the latest stable version. S19 series is just for internal testing of OTA. It's very buggy! It was definitely not InControl." He runs off, some other guy drives my car around and gives me the key. "We updated InControl to the absolute latest version! You wont notice any difference but the screens are back". I chuckled and asked whether I just received a version of InControl his colleague just described as "very buggy". He shrugged and walked off.

At any rate, I was happy. The screens were back to life. I was set on just living with the known bugs S19A_19.11.4-330884 comes with including having to reset creep to "on" every time I get in the car. It was fine.

Tuesday comes. Screens are black again. I had to wait until Wednesday before I drove back to the dealer. I explained what had occurred and they were genuinely baffled. "I thought the issue of black screens were taken care of back in December" the technician said. He then presented his master plan. We will take the car in, pull all the logs and send them to first line technical support down in Germany. If they can't figure it out it will be escalated to technical support in the UK and they might decide to send engineers over to Norway to study the car and find the cause of the problem. All I have to do is call Jaguar Assistance and have them book a loaner vehicle and I'm good to go.

I call Jaguar Assistance and explain the situation. "No problem" they said. "Where are you currently located? We will get a car over to you shortly". "I'm at the dealer now" I reply. Silence on the other end... "Umm, then I'm afraid we cannot help. We need to be able to come and collect your I-Pace so that we can drive it to the dealer, otherwise we cannot offer you a loaner vehicle." I tried to argue that they we will all save both money and time if they just take care of the loaner and forget the need for coming to rescue my stranded I-Pace which was in fact, not stranded. No can do they said. I suggested I could just drive off a few meters down the road and have them collect the car there if they absolutely wanted to do so but they instead told me to go back to the dealer and ask them call Jaguar Assistance to have them bring a loaner vehicle to them directly. So I did that. The dealer calls Jaguar Assistance and is of course connected to a different agent who claims that this is impossible. The I-Pace has to be collected some place that is not at the dealer and since it's already there they refuse to offer any help in the matter. At this point I just felt like Mr Bean. Extremely confused and sitting awkwardly at the dealer while the service agents argue with Jaguar Assistance over the phone in front of me. Eventually Jaguar Assistant hangs up, claiming they will review the audio logs to check what was said when I first called. 15 minutes later they called and simply said that it's not possible for them to take care of a loaner vehicle. I also learned that the dealers here in Norway pay Jaguar Assistance a large sum for every Jaguar sold. That pays for 3 years of 24/7 service for your vehicle ensuring you'll always have someone coming to collect your car and take care of a loaner vehicle if you ever have any issues. Guess that deal has room for improvement.

So the dealer takes the I-Pace in and instead of doing the whole log pulling thing they apply some sort of update to an unknown component and kick the screens back to life by applying some sort of inter-connecting config (CCS/CSS) again like the did the day before. They told me that should the screens go black again I need to park the vehicle somewhere not close to the dealer and call Jaguar Assistance again to have it collected and a loaner vehicle supplied.

Today, Thursday, the car again had black screens. I called Jaguar Assistance and they came and collected the car, drove it back to the dealer and offered me a Tesla Model S75D as a loaner. That Tesla was not brought to me though which meant I had to trek across town to the rental agency Jaguar Assistance had picked out. Had I know that I would probably have parked up somewhere less remote before calling Jaguar Assistance. :D

The saga continues but I'm thinking that if they still cant figure out what the issue is I reckon I'll just have them give me my money back and take the car. Hopefully it won't come to that though and I'm confident they'll figure out the problem which will benefit us all I'm sure!

I miss Panthera already. She has her quirks but she also has great personality and the looks are stunning.
Control your I-Pace with jlrpy | I-PACE HSE Ebny Prem Txt MY2019.

Telematics: N/A | InControl: S19B_19.35.4-418001


Pcheaven
Posts: 668
Joined: Wed Mar 06, 2019 11:34 pm
Location: United Kingdom

Re: 6 days in and I'm back in a Tesla.

Post by Pcheaven » Thu May 09, 2019 11:21 am

Oh dear sounds like you are having similar problems to what I had.

A telematics and BCM software update fixed this for me immediately

It’s been perfect since.

Might be worth telling the dealer to give you 16.2 telematics and tell them to update the BCM

Shouldn’t take more than an hour


Good luck.
Currently a Phoenix orange disco sport ( using as my builders van !!! and luggage carrier when out in motorhome )
Gone : I pace 2019 First Edition. Photon Red
Gone : velar
Gone : Disco 5
Gone : 2 x disco sports

Awaiting a phev disco sport.


ardevd
Posts: 614
Joined: Mon Dec 24, 2018 12:30 am
Location: Norway

Re: 6 days in and I'm back in a Tesla.

Post by ardevd » Thu May 09, 2019 11:26 am

Pcheaven wrote:
Thu May 09, 2019 11:21 am
Oh dear sounds like you are having similar problems to what I had.

A telematics and BCM software update fixed this for me immediately

It’s been perfect since.

Might be worth telling the dealer to give you 16.2 telematics and tell them to update the BCM

Shouldn’t take more than an hour


Good luck.
Thanks for the tip! I'll relay the message
Control your I-Pace with jlrpy | I-PACE HSE Ebny Prem Txt MY2019.

Telematics: N/A | InControl: S19B_19.35.4-418001


ChrisMc
Posts: 806
Joined: Mon Jul 16, 2018 7:51 pm
Location: North West

Re: 6 days in and I'm back in a Tesla.

Post by ChrisMc » Thu May 09, 2019 11:36 am

Sad story ardevd, its a pity that no one seems to use common sense these days, they have to go by some rediculous rule book that some imbecile wrote, hidden away in a dark room somewhere, with no access to the real world. I hope it all works out for you.

BTW,. with all these problems with the S19 series updates, has anyone thought of rolling back to S18D, this is what I have had since collecting the car and everything works fine. (I wish I hadn't just said that :) ) or can you not do this with car software?
MY20 - I Pace HSE EV400 in Black with full black pack, Mars Red Windsor leather sports seats, gloss black 20” wheels etc etc
InControlTouch Pro: S18D Updated 31.07.2019 to S19A_19.24.2-375121 Telematics: Was 14.2 Now 16.2 ??? - H228


Pcheaven
Posts: 668
Joined: Wed Mar 06, 2019 11:34 pm
Location: United Kingdom

Re: 6 days in and I'm back in a Tesla.

Post by Pcheaven » Thu May 09, 2019 11:46 am

I was told many times that roll backs were not possible without major work at the dealers and jlr assistance. It would be expensive and you would have to pay for it - assuming the dealer would want to do it. Mine said they wouldn’t do it
Currently a Phoenix orange disco sport ( using as my builders van !!! and luggage carrier when out in motorhome )
Gone : I pace 2019 First Edition. Photon Red
Gone : velar
Gone : Disco 5
Gone : 2 x disco sports

Awaiting a phev disco sport.


ChrisMc
Posts: 806
Joined: Mon Jul 16, 2018 7:51 pm
Location: North West

Re: 6 days in and I'm back in a Tesla.

Post by ChrisMc » Thu May 09, 2019 1:41 pm

Pcheaven wrote:
Thu May 09, 2019 11:46 am
I was told many times that roll backs were not possible without major work at the dealers and jlr assistance. It would be expensive and you would have to pay for it - assuming the dealer would want to do it. Mine said they wouldn’t do it
Ah right then!
MY20 - I Pace HSE EV400 in Black with full black pack, Mars Red Windsor leather sports seats, gloss black 20” wheels etc etc
InControlTouch Pro: S18D Updated 31.07.2019 to S19A_19.24.2-375121 Telematics: Was 14.2 Now 16.2 ??? - H228


Goshdarnit
Posts: 1878
Joined: Tue Oct 23, 2018 3:55 pm
Location: UK

Re: 6 days in and I'm back in a Tesla.

Post by Goshdarnit » Thu May 09, 2019 2:32 pm

Aaaaaaaaaaa! No!!!! Gutted for you ardevd. You’ve waited so long! I hope this all gets resolved rapidly and properly. Confuses me how some people are having this and some are not. I’ve never had it (just a couple of infotainment/navigation reboots). I’ve run both S18C and 19A and not suffered. I’m still on telematics 14.2 and not sure about the BECM.

Anyway, hope they fix it soon. Enjoy the Tesla!
I-Pace First Edition, Corris Grey, Oyster interior, 22” diamond cut alloys with carbon inserts.
IMC: S19A_19.24.2-375121 Telematics: 14.2
Last update: 26/08/19

Check out my I-Pace Channel on YouTube
Control your iPace with Siri voice commands


ardevd
Posts: 614
Joined: Mon Dec 24, 2018 12:30 am
Location: Norway

Re: 6 days in and I'm back in a Tesla.

Post by ardevd » Thu May 09, 2019 3:09 pm

Goshdarnit wrote:
Thu May 09, 2019 2:32 pm
Aaaaaaaaaaa! No!!!! Gutted for you ardevd. You’ve waited so long! I hope this all gets resolved rapidly and properly. Confuses me how some people are having this and some are not. I’ve never had it (just a couple of infotainment/navigation reboots). I’ve run both S18C and 19A and not suffered. I’m still on telematics 14.2 and not sure about the BECM.

Anyway, hope they fix it soon. Enjoy the Tesla!
Yeah, I thought black screens were a thing of the past. Hopefully, they will figure out the root cause and fix it once and for all. I'm also very confused as to why cars are still coming with telematics 14.2 from the factory and not 16.2 or whatever is the latest.

I'm taking everything with a smile and I'm eager to get my Jag back. Though I have to say, today has been a bit crazy.

Oh, also, in the continuation of the saga the Tesla I was lent turned out to be missing a charging cable and had 50km left of range. I was given the task of driving to the nearest Tesla Service center and pick up a new cable they might possibly have there. I responded by crashing the Tesla in the rental car agency parking lot. :lol:

I'm in a Volvo XC40 now! haha.

Also, let it be said. I totally did not crash the Tesla on purpose. It's just been a very long day and there was this huge pillar I didnt see which resulted in an unscheduled rapid disassembly of the side view mirror. xD
Control your I-Pace with jlrpy | I-PACE HSE Ebny Prem Txt MY2019.

Telematics: N/A | InControl: S19B_19.35.4-418001


sciencegeek
Posts: 203
Joined: Fri Nov 02, 2018 8:14 pm
Location: California

Re: 6 days in and I'm back in a Tesla.

Post by sciencegeek » Thu May 09, 2019 6:22 pm

Oh man what a saga! Go on a beach vacation and when you come back the world may be back to normal for you.


User avatar
Guy
Posts: 87
Joined: Wed Aug 15, 2018 7:04 pm
Location: Canada

Re: 6 days in and I'm back in a Tesla.

Post by Guy » Thu May 09, 2019 8:23 pm

Sounds like you need a beer! :)
Waiting to see if JLR will sort out the bugs.


Post Reply

Return to “Jaguar Customer Relations”