Album art?

All Jaguar I-Pace related discussions
RJUK
Posts: 705
Joined: Thu Apr 11, 2019 10:03 am
Location: United Kingdom

Album art?

Post by RJUK » Tue Sep 24, 2019 7:19 pm

Has anybody that uses Android Auto found that album art seems to have stopped being displayed recently?

Initially it displayed album art from Amazon Music, but seems to have given up the last few days for some reason?!

Also, I received a call earlier, then hung up, hit the voice command button to dial somebody else and after asking to dial a contact was told "the handset is not connected"...

...except that it obviously was - I just just finished a call! I then hit the Android Auto voice control button and it dialled the contact immediately.

No idea why the Jag voice control decided I didn't have a phone connected?!
Narvik Black I-Pace HSE with black everything, HUD, adaptive air suspension, privacy glass. 8-)


ChrisMc
Posts: 927
Joined: Mon Jul 16, 2018 7:51 pm
Location: North West

Re: Album art?

Post by ChrisMc » Tue Sep 24, 2019 9:20 pm

I've not noticed anything odd like that. My album art was working ok earlier today.
MY20 - I Pace HSE EV400 in Black with full black pack, Mars Red Windsor leather sports seats, gloss black 20” wheels etc etc
InControlTouch Pro: S18D Updated 31.07.19 Updated 20.09.19 & 21.10.19 to S19B Telematics: Was 14.2 Now 16.2?? - H228


RJUK
Posts: 705
Joined: Thu Apr 11, 2019 10:03 am
Location: United Kingdom

Re: Album art?

Post by RJUK » Tue Sep 24, 2019 10:26 pm

Mine seems to be working fine playing music from my USB stick, but I just get a black background and no album art from Amazon Music now.

No idea why.
Narvik Black I-Pace HSE with black everything, HUD, adaptive air suspension, privacy glass. 8-)


shadwellal
Posts: 89
Joined: Sun Jul 01, 2018 11:02 pm
Location: United Kingdom

Re: Album art?

Post by shadwellal » Wed Sep 25, 2019 12:38 am

Playing music from Spotify via Bluetooth the album art definitely works. Like RJUK , I have also found that with Android Auto connected you can only make phone calls using Android Auto. I think that AA may disable the Bluetooth connection.
I-pace SE, Caesium Blue. MY 2020 :D


pedro1664
Posts: 122
Joined: Tue Nov 27, 2018 3:30 pm
Location: Reading

Re: Album art?

Post by pedro1664 » Wed Sep 25, 2019 6:39 am

shadwellal wrote:
Wed Sep 25, 2019 12:38 am
Playing music from Spotify via Bluetooth the album art definitely works. Like RJUK , I have also found that with Android Auto connected you can only make phone calls using Android Auto. I think that AA may disable the Bluetooth connection.
Same for me, when connected with cable, have to use AA to dial, Jag system reports handset not connected. Makes sense to me, so not surprising
I-Pace HSE, Silicon Silver, 22" 5056 Black Pack
IMC: S19B


User avatar
NightFox
Posts: 445
Joined: Mon Apr 15, 2019 7:36 pm
Location: Shropshire, UK

Re: Album art?

Post by NightFox » Wed Sep 25, 2019 9:32 am

The native infotainment and phone system is meant to be disabled when you're using Android Auto or CarPlay, though the voice command and phone buttons are meant to be re-mapped to AA or CP, so you shouldn't get an error saying the phone's not connected when you try using them as long as there's no issue with the AA/CP connection.


wilco
Posts: 149
Joined: Thu Oct 18, 2018 7:01 pm
Location: Oxon/UK

Re: Album art?

Post by wilco » Wed Sep 25, 2019 4:44 pm

Mine works fine from a USB stick.
S, Borasco Grey, 18" wheels, oyster leather, gesture tailgate. S/w S19B_19.40 & 16.2? H228


RJUK
Posts: 705
Joined: Thu Apr 11, 2019 10:03 am
Location: United Kingdom

Re: Album art?

Post by RJUK » Wed Sep 25, 2019 5:07 pm

wilco wrote:
Wed Sep 25, 2019 4:44 pm
Mine works fine from a USB stick.
Same, my album art is fine from my USB stick, and initially worked fine on Android Auto (though could sometimes lag one song behind). But now I don't seem to get album art on Android Auto (using Amazon Music).
Narvik Black I-Pace HSE with black everything, HUD, adaptive air suspension, privacy glass. 8-)


User avatar
Terry60
Posts: 359
Joined: Mon Jul 08, 2019 12:59 pm
Location: Wilts UK

Re: Album art?

Post by Terry60 » Wed Sep 25, 2019 7:28 pm

RJUK wrote:
Wed Sep 25, 2019 5:07 pm
wilco wrote:
Wed Sep 25, 2019 4:44 pm
Mine works fine from a USB stick.
Same, my album art is fine from my USB stick, and initially worked fine on Android Auto (though could sometimes lag one song behind). But now I don't seem to get album art on Android Auto (using Amazon Music).
All my music on USB is very carefully corrected for metadata and album art included on the stick (If you just rip your CDs the result is complete crap without careful editing) including artist art at the folder top level above the album folders.
S19B doesn't appear to show any improvement over S19A in this particular area though all other niggles that I've noticed seem to have gone.
I have the "correct the metadata online" button set "off" (nothing to correct) but despite having the correct art immediately to hand, the infotainment screens show about half of the correct art, and substitute a close up view of a hand fingering a guitar neck for the other half. (don't know where the hell it picks that up, not anything of mine)
One day I'll try listing the art it ignores and see if there's any apparent reason why it's doing so (JPEG size comes to mind).
So far it's also reverting to track 1 with the same annoying regularity (albeit random 50:50ish) as it did on S19A.
I'm wondering if it's a sychronization problem.
I noticed today that it started playing Track 1 (again!) before my profile had initialized. I'm wondering if that's the key.
Maybe it's looking to see what music was playing in the driver's profile and then, unable to find the profile, says OK I'll just start again.
Once started it no longer bothers to look at the profile ?
Ex A3 e-tron (138mpg over 4 years)
Now in Black HSE (every tech option, no bling) MY20 VIN 829.. IC S19B_19.35 Tele 16.2 Maps 100.153
Awaiting PV, Powerwall, Zappi.
Looking forward to free motoring. (barring the cost of all the kit !)


RJUK
Posts: 705
Joined: Thu Apr 11, 2019 10:03 am
Location: United Kingdom

Re: Album art?

Post by RJUK » Wed Sep 25, 2019 7:39 pm

Same here, Terry. I spent ages sorting out my USB stick with everything corrected and album art for every single track. I did this for my BMW M135i when I got it and the album art always displayed perfectly on the Pro Navigation screen.

However, like you, it randomly picks up other images for some tracks. For example, one hip hop artist I listen to it substitutes a photo of Salt 'n' Peppa instead of using the supplied album art. No idea why!

Also for any soundtrack song it uses cover art for some random film (I forget which film), despite those tracks having the correct album art associated with them. It seems to recognise that the songs are from a movie soundtrack, and just sticks album art from some random movie soundtrack onto all of them.

Maybe an issue with the Gracenote implementation?
Narvik Black I-Pace HSE with black everything, HUD, adaptive air suspension, privacy glass. 8-)


Post Reply

Return to “Main Jaguar I-Pace chat”