Car not updating status/connected since 2 weeks (InControl)

All Jaguar I-Pace related discussions
Chidge
Posts: 26
Joined: Fri Jun 05, 2020 5:27 pm
Location: Manchester

Re: Car not updating status/connected since 2 weeks (InControl)

Post by Chidge » Thu Aug 13, 2020 11:26 pm

I contacted jaguar customer care - after about 10 attempts over 24 hours the routine below it has worked (or randomly fixed itself)

Good morning,

Please see attached instructions on trouble shooting your issue.

1. Check Google Play / iOS App Store for any available InControl Remote updates

2. Log out and close down the app completely on your phone.

3. Take the vehicle for a minimum of a 1 mile drive or complete this following your next routine journey.

4. Press and hold the "B-Call" button (indicated by a spanner icon) in the overhead console for 15 seconds.

5. Launch the app once again and log in.

UK Customer Experience Centre


T: 0345 303 2303

E: jagcrc@jaguarlandrover.com
Jaguar Land Rover, Abbey Road, Whitley, CV3 4LF
S model in Corris Grey delivered 31st July 2020 :D

endoman
Posts: 109
Joined: Sat May 23, 2020 7:53 pm
Location: Chesterfield, UK

Re: Car not updating status/connected since 2 weeks (InControl)

Post by endoman » Fri Aug 14, 2020 8:17 am

well 36 hours later and my InControl still says "Removal of vehicle has started, but is not yet complete."

If it doesn't sort itself soon I will have to call dealer. I bought the car 100 miles from home and that dealer doesn't instill confidence at all, can choose locally Sheffield or Nottingham, are they likely to be able to understand the issue?
Santorini Black SE, MY18, Ebony / Mars Red performance seats, Pano, Air and Adaptive. Black trim, 20 Inch 5070 wheels, H264/280, S20B_20.30.2-578440, 19.2.
Ohme home charger, https://share.octopus.energy/funny-prawn-126

Chidge
Posts: 26
Joined: Fri Jun 05, 2020 5:27 pm
Location: Manchester

Re: Car not updating status/connected since 2 weeks (InControl)

Post by Chidge » Fri Aug 14, 2020 8:43 am

There is a link posted by Danielm on previous page with 2 links on it that should exactly describe the fault and resolution to the dealer
S model in Corris Grey delivered 31st July 2020 :D

endoman
Posts: 109
Joined: Sat May 23, 2020 7:53 pm
Location: Chesterfield, UK

Re: Car not updating status/connected since 2 weeks (InControl)

Post by endoman » Tue Aug 18, 2020 10:59 am

Still no joy ( hasn't removed itself from InControl in 4 days, ) and Jag Customer Services In Control team confirm no transmission so advise booking into dealer for a TCU reset. Waiting for call back from dealer to arrange it........
Santorini Black SE, MY18, Ebony / Mars Red performance seats, Pano, Air and Adaptive. Black trim, 20 Inch 5070 wheels, H264/280, S20B_20.30.2-578440, 19.2.
Ohme home charger, https://share.octopus.energy/funny-prawn-126

G8PXB
Posts: 9
Joined: Fri Mar 06, 2020 11:31 am
Location: North York Moors, United Kingdom

Re: Car not updating status/connected since 2 weeks (InControl)

Post by G8PXB » Tue Aug 18, 2020 11:10 am

I found that if I trigger the alarm whilst in mobile coverage (not as easy as it should be!) that the car suddenly remembers what to do and re-establishes communications. Worked twice now and I will, no doubt, be trying it again soon.

endoman
Posts: 109
Joined: Sat May 23, 2020 7:53 pm
Location: Chesterfield, UK

Re: Car not updating status/connected since 2 weeks (InControl)

Post by endoman » Tue Aug 18, 2020 6:25 pm

Booked in tomorrow, shall report back.
Santorini Black SE, MY18, Ebony / Mars Red performance seats, Pano, Air and Adaptive. Black trim, 20 Inch 5070 wheels, H264/280, S20B_20.30.2-578440, 19.2.
Ohme home charger, https://share.octopus.energy/funny-prawn-126

endoman
Posts: 109
Joined: Sat May 23, 2020 7:53 pm
Location: Chesterfield, UK

Re: Car not updating status/connected since 2 weeks (InControl)

Post by endoman » Wed Aug 19, 2020 6:09 pm

Fixed after a day at Hatfields Sheffield who were excellent. They reset everything and I'm now on 19.2. Car had gone to sleep, so needed waking to find itself, as it's location kept showing up as where my phone was.
Santorini Black SE, MY18, Ebony / Mars Red performance seats, Pano, Air and Adaptive. Black trim, 20 Inch 5070 wheels, H264/280, S20B_20.30.2-578440, 19.2.
Ohme home charger, https://share.octopus.energy/funny-prawn-126

Daon7800
Posts: 68
Joined: Mon Dec 23, 2019 1:38 pm
Location: Sunderland

Re: Car not updating status/connected since 2 weeks (InControl)

Post by Daon7800 » Thu Aug 20, 2020 8:02 pm

endoman wrote:
Tue Aug 18, 2020 10:59 am
Still no joy ( hasn't removed itself from InControl in 4 days, ) and Jag Customer Services In Control team confirm no transmission so advise booking into dealer for a TCU reset. Waiting for call back from dealer to arrange it........
I had same thing. After the TCU reset the car was removed from my account but I had problems adding it back again. It would search for the VIN but didn’t allow me to step through to the next screen to start the 60 minute timer. InControl support team had to do something there side then I was able to proceed. It has been working fine since Tuesday (when they did something behind the scenes on the server).
Youlong White HSE MY20.
Info: S20B1_20.30.2-578440 VCS: 18.2 BECS: BP-AAE-BC-AC-BE

Post Reply