Hardwire dashcam

All Jaguar I-Pace related discussions
Post Reply
TheOne
Posts: 6
Joined: Fri May 22, 2020 9:16 pm
Location: Bristol

Hardwire dashcam

Post by TheOne » Thu Jul 16, 2020 8:45 pm

Evening all,

Can someone take a pic of where they’ve grounded their hardwired dashcam?

I’m having a recurring problem whereby the dashcam works and charges for about a week and then suddenly stops charging. After a couple of days it goes back to normal again so at a loss as to what’s causing the issue.

This is where I’m grounding it at the moment and can only think this is the issue.

TIA

96E9694F-73D3-47E1-AB8B-ECB57EE8EFAC.jpeg


TheOne
Posts: 6
Joined: Fri May 22, 2020 9:16 pm
Location: Bristol

Re: Hardwire dashcam

Post by TheOne » Sat Jul 18, 2020 12:57 pm

Bump :roll:

fa147
Posts: 1190
Joined: Thu Aug 08, 2019 1:25 pm
Location: London / United Kingdom

Re: Hardwire dashcam

Post by fa147 » Sat Jul 18, 2020 1:19 pm

I had the dashcam installed by Halford, so not sure where he grounded it to....

I'll try and check tomorrow, but given the weather, we are planning to have a drive and so removing the rear seats is not the easiest thing to do.
I-Pace MY20 HSE, Corris Grey, Ebony/Ebony Interior, 20” Grey & Diamond Turned, Panoramic Roof
S20C_20.43.1-618886 | Telematics: 16.2 | Map 08.030.0115.0153
Home Charging: Zappi 2.0 | I-Pace Member's Map: https://bit.ly/3cCU3Ei

TheOne
Posts: 6
Joined: Fri May 22, 2020 9:16 pm
Location: Bristol

Re: Hardwire dashcam

Post by TheOne » Sat Jul 18, 2020 8:16 pm

No rush but would be amazing for a pic when you can! Much appreciated :D

TheOne
Posts: 6
Joined: Fri May 22, 2020 9:16 pm
Location: Bristol

Re: Hardwire dashcam

Post by TheOne » Tue Jul 21, 2020 12:55 pm

fa147 wrote:
Sat Jul 18, 2020 1:19 pm
I had the dashcam installed by Halford, so not sure where he grounded it to....

I'll try and check tomorrow, but given the weather, we are planning to have a drive and so removing the rear seats is not the easiest thing to do.
Hi mate, did you have a chance to check the ground point Halfords used?

Many thanks! :D

fa147
Posts: 1190
Joined: Thu Aug 08, 2019 1:25 pm
Location: London / United Kingdom

Re: Hardwire dashcam

Post by fa147 » Tue Jul 21, 2020 7:09 pm

TheOne wrote:
Tue Jul 21, 2020 12:55 pm

Hi mate, did you have a chance to check the ground point Halfords used?

Many thanks! :D
I just managed to. Here they are.

This picture is displaying upside down.

DCFF8F6D-616D-47A0-9C31-DDC4BC6FAEFB.jpeg

B3E60255-843C-4B75-B550-4B8C729B5646.jpeg

I-Pace MY20 HSE, Corris Grey, Ebony/Ebony Interior, 20” Grey & Diamond Turned, Panoramic Roof
S20C_20.43.1-618886 | Telematics: 16.2 | Map 08.030.0115.0153
Home Charging: Zappi 2.0 | I-Pace Member's Map: https://bit.ly/3cCU3Ei

TheOne
Posts: 6
Joined: Fri May 22, 2020 9:16 pm
Location: Bristol

Re: Hardwire dashcam

Post by TheOne » Tue Jul 21, 2020 10:57 pm

fa147 wrote:
Tue Jul 21, 2020 7:09 pm
TheOne wrote:
Tue Jul 21, 2020 12:55 pm

Hi mate, did you have a chance to check the ground point Halfords used?

Many thanks! :D
I just managed to. Here they are.

This picture is displaying upside down.
DCFF8F6D-616D-47A0-9C31-DDC4BC6FAEFB.jpeg

B3E60255-843C-4B75-B550-4B8C729B5646.jpeg
Thanks, much appreciated!

Doesn’t look too dissimilar to where I have it but will replicate what they’ve done. Assume you’ve not had any issue since install?

Thanks again!

fa147
Posts: 1190
Joined: Thu Aug 08, 2019 1:25 pm
Location: London / United Kingdom

Re: Hardwire dashcam

Post by fa147 » Wed Jul 22, 2020 1:18 am

TheOne wrote:
Tue Jul 21, 2020 10:57 pm
Thanks, much appreciated!

Doesn’t look too dissimilar to where I have it but will replicate what they’ve done. Assume you’ve not had any issue since install?

Thanks again!
No problems at all since it was installed July 2019. It has worked flawlessly with the 256gb SanDisk High Endurance card which gives me about 1.5 days of continuous 4k+rear HD recording. I record 24 hours even when parked and so it is constantly writing to the memory card.
I-Pace MY20 HSE, Corris Grey, Ebony/Ebony Interior, 20” Grey & Diamond Turned, Panoramic Roof
S20C_20.43.1-618886 | Telematics: 16.2 | Map 08.030.0115.0153
Home Charging: Zappi 2.0 | I-Pace Member's Map: https://bit.ly/3cCU3Ei

Abu Dhabi Dude
Posts: 1094
Joined: Sun Feb 02, 2020 9:34 pm
Location: United Kingdom

Re: Hardwire dashcam

Post by Abu Dhabi Dude » Wed Jul 22, 2020 2:56 pm

fa147 wrote:
Wed Jul 22, 2020 1:18 am

No problems at all since it was installed July 2019. It has worked flawlessly with the 256gb SanDisk High Endurance card which gives me about 1.5 days of continuous 4k+rear HD recording. I record 24 hours even when parked and so it is constantly writing to the memory card.
Just a piece of information I was given by Blackvue directly last week. If you’re using larger cards than 16 gig, they recommend formatting the card every few weeks (he suggested once a month to me). This can either be done in a computer or via a long press of the side button. This is an EV specific recommendation as the camera is running 24/7 and it will help prolong the life of your card.

fa147
Posts: 1190
Joined: Thu Aug 08, 2019 1:25 pm
Location: London / United Kingdom

Re: Hardwire dashcam

Post by fa147 » Wed Jul 22, 2020 7:16 pm

Abu Dhabi Dude wrote:
Wed Jul 22, 2020 2:56 pm
Just a piece of information I was given by Blackvue directly last week. If you’re using larger cards than 16 gig, they recommend formatting the card every few weeks (he suggested once a month to me). This can either be done in a computer or via a long press of the side button. This is an EV specific recommendation as the camera is running 24/7 and it will help prolong the life of your card.
I also read that on the BlackVue forums and do so every time I remember, which could sometimes be 6-8 weeks at a time. So I’d echo ADD’s advice.
I-Pace MY20 HSE, Corris Grey, Ebony/Ebony Interior, 20” Grey & Diamond Turned, Panoramic Roof
S20C_20.43.1-618886 | Telematics: 16.2 | Map 08.030.0115.0153
Home Charging: Zappi 2.0 | I-Pace Member's Map: https://bit.ly/3cCU3Ei

Post Reply