Couple of Newbie Questions....

All Jaguar I-Pace related discussions
milnei
Posts: 5
Joined: Fri Nov 27, 2020 7:28 am
Location: Brackley, UK

Couple of Newbie Questions....

Post by milnei » Fri Nov 27, 2020 8:09 am

First post and I collected my new i-Pace yesterday :D

I'm slowly working my way through the setup and features, and I've a couple of questions that I couldn't seem to find the answers for, or reasons why....

1. When I plug in our Rolec wall charger (installed a couple of years ago as we also have a Merc B250e) I don't get a green light come on at the charge port. The car is charging OK but no lights apart from the white one when the flap is opened which then goes out when I insert the plug. Any ideas why?

2. I've connected up to my Spotify account, but I can't find out how to select a specific track from my playlists. So when I press on my playlist it just starts at the first track. I've over 200 songs in my playlist so when I play music on my phone or on my computer I always scroll through the track list and select a random one, or select a specific favourite track near the end of the playlist as they are the ones I've recently added and are currently enjoying.

3. Full address search in the Pivi-Pro. When I try to set my 'Home' address in the satnav I can't specify my house number, all I can do is set it as number 1 on my street which is no where near where I live. If that's 'just the way it is' and Pivi-Pro can't do numbers or recognise that my house number is a valid number on my road, can you specify you home address based on the actual position of where the car is currently?

4. I set up my InControl account the day before I collected the car with my e-mail address. But as I didn't have the car yet I couldn't link the car to my account. When I collected the car yesterday the dealer said that they had already setup an InControl account for me, with my e-mail address, and linked the car already. They said I should have received an e-mail saying that but I hadn't. Now when I try to link the car to the account I'd created initially the app says that the car is already linked to another account. Has this happened to any of you, and is there a way of fixing it without having to contact Jaguar?

I'm sure that there will be more questions, but I do hope to be a 'helper' rather than always 'needing help' over time.

Thanks.
21MY HSE Eiger Grey

ACB5
Posts: 27
Joined: Sun Sep 13, 2020 10:19 pm
Location: Halesowen/West Midlands

Re: Couple of Newbie Questions....

Post by ACB5 » Fri Nov 27, 2020 9:13 am

I had the same issue with the account setup but mine was that the dealer setup the wrong email address so the account link did not work. The dealer had to reset the account. It does not need the car to do it so they should be able to get that done for you remotely. The issue might be like mine you cannot then access the profiles which does need a visit to the dealers to reset it depends how the car was setup..
MY21 HSE Caesium Blue, Black Wheels, No badges, Rear aircon, Privacy glass, Sunroof, Clearsight Camera, Wireless charger.

electric beagle
Posts: 411
Joined: Fri Jul 17, 2020 9:23 pm
Location: United Kingdom

Re: Couple of Newbie Questions....

Post by electric beagle » Fri Nov 27, 2020 11:21 am

So I get the white light when plugging in then a brief burst of green when charging them it go s off

I have the same issue with access to the Spotify playlist would live a solution to this

I don't have any issue with adding my home address maybe it's just the way your street is set up with Nav Data?
MY21HSE, Portofino Blue, Oyster interior, Wireless Charger, Cupholder Covers, Active Air Suspension, Adaptive Dynamics, Clear Sight rear view mirror, Panoramic Roof, Privacy Glass, Upgraded Cabin Lighting, Aluminium trim, Andersen EV Charger

milnei
Posts: 5
Joined: Fri Nov 27, 2020 7:28 am
Location: Brackley, UK

Re: Couple of Newbie Questions....

Post by milnei » Fri Nov 27, 2020 12:22 pm

Thanks for the feedback guys. I'm having a new Chargemaster wall box fitted next week, so I'll see if it does the proper green flash when I use that.

The Spotify thing is a disappointment, Looks like I'll need to start it off on my phone and have that pipped through either via apple carplay or bluetooth.

I'm suspecting that the nav data is incorrect for my house, but is there a way of picking a destination or home position by using the map, rather than typing an address?

I've been searching for a contact number at Jaguar for the InControl system, but can't find one, and Jag customer (dis)service is only available Monday to Thursday. I'm going to try the click on the website, then press the button on the car method to see if that connects the car to my app account. What is curious is that the on InControl website with my login details the car is listed, but the phone app says there isn't one linked.....

If the button pressing thing doesn't work then I'll delete my account and see if starting from scratch will work.
21MY HSE Eiger Grey

milnei
Posts: 5
Joined: Fri Nov 27, 2020 7:28 am
Location: Brackley, UK

Re: Couple of Newbie Questions....

Post by milnei » Mon Nov 30, 2020 12:09 pm

Just an update....

1. I do get the green light come on occasionally when inserting the plug. Why is this intermittent?
2. No joy, probably be best to just use Spotify from my phone then bluetooth it through to the car.
3. Managed to select my home location off the map, and then setting it as 'Home'.
4. No joy, will try to get this resolved today with a call to Customer Experience Centre

However the list gets longer as I have some new issues to try to get resolved....

5. Front and rear cameras not coming on. I get the small top down view on the right hand side of the screen, but the left panel is just grey. The odd thing is that I can still select the fancy outside views by selecting the outer camera icons on the top down view, but if I select the 'on car' camera views, then it's grey again.
6. Our profiles are linked to our keys, but aren't selected when getting in and starting the car. It just defaults to the 'Guest' profile, and I have to then select my own profile from the profile menu.
7. Memory seat positions aren't linked to the keys.

I've spoken to Jaguar Customer Experience team and apart from the InControl issue. For all the other issues I've got to take the car 18 miles to my nearest dealership, and arrange for my own transport back and to, unless I want to wait until January when a load car would be available......

Not a great start to my ownership experience.
21MY HSE Eiger Grey

scm
Posts: 1193
Joined: Fri Jan 18, 2019 1:11 pm
Location: Southampton

Re: Couple of Newbie Questions....

Post by scm » Mon Nov 30, 2020 12:33 pm

milnei wrote:
Mon Nov 30, 2020 12:09 pm
3. Managed to select my home location off the map, and then setting it as 'Home'.
From a security point of view, you've made it easy for anyone who manages to steal your car and keys while you're out and about to make a killing! I've heard of people who set their local police station (assuming you have one!) as their home location. Or just set it to a location near your home as you can find your way from there without giving away too much.

Darrinf
Posts: 46
Joined: Sun Jun 28, 2020 5:10 pm
Location: Oxfordshire

Re: Couple of Newbie Questions....

Post by Darrinf » Mon Nov 30, 2020 1:02 pm

You may just need to so a map update to the latest version as even though the car is new it may still be out of date.

Where is you local dealer at 18 miles away. I'm in Banbury and thought that Coventry was the nearest for me.
Sept 2018 first edition

milnei
Posts: 5
Joined: Fri Nov 27, 2020 7:28 am
Location: Brackley, UK

Re: Couple of Newbie Questions....

Post by milnei » Mon Nov 30, 2020 1:19 pm

Hi Darrinf, the closest for me is Northampton. Next up are Milton Keynes at 26 miles then Aylesbury 30 miles. Looks like you're in pretty much the worst spot for access to a dealer!
21MY HSE Eiger Grey

electric beagle
Posts: 411
Joined: Fri Jul 17, 2020 9:23 pm
Location: United Kingdom

Re: Couple of Newbie Questions....

Post by electric beagle » Mon Nov 30, 2020 1:43 pm

milnei wrote:
Mon Nov 30, 2020 12:09 pm
Just an update....

1. I do get the green light come on occasionally when inserting the plug. Why is this intermittent?
2. No joy, probably be best to just use Spotify from my phone then bluetooth it through to the car.
3. Managed to select my home location off the map, and then setting it as 'Home'.
4. No joy, will try to get this resolved today with a call to Customer Experience Centre

However the list gets longer as I have some new issues to try to get resolved....

5. Front and rear cameras not coming on. I get the small top down view on the right hand side of the screen, but the left panel is just grey. The odd thing is that I can still select the fancy outside views by selecting the outer camera icons on the top down view, but if I select the 'on car' camera views, then it's grey again.
6. Our profiles are linked to our keys, but aren't selected when getting in and starting the car. It just defaults to the 'Guest' profile, and I have to then select my own profile from the profile menu.
7. Memory seat positions aren't linked to the keys.

I've spoken to Jaguar Customer Experience team and apart from the InControl issue. For all the other issues I've got to take the car 18 miles to my nearest dealership, and arrange for my own transport back and to, unless I want to wait until January when a load car would be available......

Not a great start to my ownership experience.
I definitely don't have the camera problem at 5 my cameras are fast and highly reliable.

6 and 7 seems to be common the car sometimes detects that I am me but rarely fully signs me in. I often find I have to sign out, restart the car and sign in again for my connected accounts to work.

I haven't noticed it changing my seating position back to the memory setting either and suspect it can't really do this.
MY21HSE, Portofino Blue, Oyster interior, Wireless Charger, Cupholder Covers, Active Air Suspension, Adaptive Dynamics, Clear Sight rear view mirror, Panoramic Roof, Privacy Glass, Upgraded Cabin Lighting, Aluminium trim, Andersen EV Charger

Abu Dhabi Dude
Posts: 1094
Joined: Sun Feb 02, 2020 9:34 pm
Location: United Kingdom

Re: Couple of Newbie Questions....

Post by Abu Dhabi Dude » Thu Dec 03, 2020 7:20 pm

scm wrote:
Mon Nov 30, 2020 12:33 pm

From a security point of view, you've made it easy for anyone who manages to steal your car and keys while you're out and about to make a killing! I've heard of people who set their local police station (assuming you have one!) as their home location. Or just set it to a location near your home as you can find your way from there without giving away too much.
Don’t know why this never occurred to me! Thanks!

Post Reply