Problems since Delivery or Trouble Free?

All Jaguar I-Pace related discussions
JonB
Posts: 110
Joined: Sat Nov 10, 2018 11:59 pm
Location: London

Problems since Delivery or Trouble Free?

Post by JonB » Mon Dec 24, 2018 1:32 pm

As I have posted elsewhere, when following this forum it sometimes seems as if EVERY owner who has taken delivery of their car already has experienced one or more software issue of more or less greater severity. And then there are others who have had major or minor hardware problems too. The trouble is that this is by definition a self selecting sample of the more than 3,000 vehicles that I estimate have been delivered to date on the basis that 2,000 have been delivered in the Netherlands alone to date as of today.

Without accurate responses from every owner, which is of course impossible to collate without JLR's active participation, it might nonetheless be interesting to try to at least get some sort of perspective on the experiences of as large a cohort of owners as possible.

With that in mind could anyone who feels so minded respond to this post indicating whether they have experienced:
1. No problem at all with hardware or software
2. A software problem that was easily rectifiable, either by oneself or by JLR
3. A software problem that still remains unresolved after dealer intervention and the most recent updates.
4, A hardware problem, with an indication of how severe and what is, or was, required to repair it

I imagine many of us who are waiting on delivery, or are considering buying an iPace in 2019, will be intrigued to see this information in one place, as will those who have got their cars already and are either fuming with anger at JLR's incompetence, or smugly surfing the highway with not a problem in sight....at least so far!

Thanks in advance to all those who choose to respond


Jaap
Posts: 31
Joined: Tue May 29, 2018 9:01 pm
Location: Netherlands

Re: Problems since Delivery or Trouble Free?

Post by Jaap » Mon Dec 24, 2018 1:37 pm

1. No problem at all with hardware or software
i-Pace S | Fuji White |


Bart
Posts: 233
Joined: Tue May 22, 2018 7:25 pm
Location: the Netherlands

Re: Problems since Delivery or Trouble Free?

Post by Bart » Mon Dec 24, 2018 1:47 pm

2. BSOD, although not easily rectifiable. Driven for 2 weeks with all the known bugs.

Did resolve "by itself" (over the air):
- charged the car upto 80 %
- Switched it off, un-plugged
- pressed the LEFT button for > 10 seconds. Blinking fast => blinking slowly => release the button (and close it)
- exit the car.
- double lock the car
(Second data-sim in place, within reach of my WIFI)

Give it a good night rest, and voila => infotainment up and running again for two days now.
This worked like a charm for me..

To all: wonderful Christmas and happy driving!

edit: 30-11-2018 delivery, 1 week happy driving, 2 weeks loads of bugs, as of 22-12-2018: "bug-free"
Last edited by Bart on Mon Dec 24, 2018 8:22 pm, edited 1 time in total.


JonB
Posts: 110
Joined: Sat Nov 10, 2018 11:59 pm
Location: London

Re: Problems since Delivery or Trouble Free?

Post by JonB » Mon Dec 24, 2018 2:06 pm

PS: I should have added that posters should please also say how long they have had their car and how far approximately they have driven.


I-Pacer
Posts: 27
Joined: Sun Mar 25, 2018 8:57 am
Location: Switzerland

Re: Problems since Delivery or Trouble Free?

Post by I-Pacer » Mon Dec 24, 2018 2:25 pm

Took delivery end of October.
3000 km on the clock.
Software Version:
Infotainment = S18C_18.32.4-205602
Battery = 13.2

Software issues:
- Lag in rear view camera
- Remote app unreliable
- Charging schedule doesn't work
- Preconditioning doesn't work everytime
- once in a while no sound from either radio or media

Hardware issue:
- Front camera is foggy
- Annoying rattling noise from the back seat when driving

I never experienced the blank screen or any other major issue so far.

I will take the car to the dealer in January to fix the camera and update to the latest software.


pedro1664
Posts: 92
Joined: Tue Nov 27, 2018 3:30 pm
Location: Reading

Re: Problems since Delivery or Trouble Free?

Post by pedro1664 » Mon Dec 24, 2018 3:15 pm

Hse on order so watching with interest at all the feedback.
Learning lots from you all

Screenshot_20181224-134703_Photos.jpg

My future car
Thanks
I-Pace HSE, Silicon Silver, 22" 5056 Black Pack


Dtrawford
Posts: 115
Joined: Tue Oct 02, 2018 10:39 pm
Location: Lincolnshire

Re: Problems since Delivery or Trouble Free?

Post by Dtrawford » Mon Dec 24, 2018 4:30 pm

Also HSE on order for second week in January.
Our salesman has had no reported problems so far on his sales he tells me.
I do not know how many Marshall’s have sold however
Farallon black HSE, 20” wheels , oyster interior


Thincat
Posts: 240
Joined: Thu Feb 22, 2018 1:20 pm
Location: Leicestershire, UK

Re: Problems since Delivery or Trouble Free?

Post by Thincat » Mon Dec 24, 2018 4:42 pm

I have had my HSE for 11 days and have just clocked up 1000 miles.
  • The software is better than I had in my F-Pace (although that isn't saying very much!) so I'm relatively happy with it.
  • I can't get the range on 100% charge to be greater than 185 miles no matter how I dive and the Guess-O-Meter appears to be accurate. I'm beginning to wonder if I have a low capacity battery!
  • The 500mb data on the supplied SIM card has been exhausted in 1000 miles and 11days even though I have not been streaming music and only used it for traffic and sat nav info. Since the software I have is the latest version it should not be caused by OTA software updates
  • My puncture made me realise that I should have bought the spare and the kit that comes with it (including a jack and wheel brace) even if I don't carry it in the car.
  • I remember reading that the prototype had 'hydrophobic glass' in the rear window so a wiper was not needed. I don't think I have got it because the rain and condensation sticks to the screen and is only blown away by the air flow at speeds over 45MPH. I wish it had a rear screen wiper.
  • Whilst the matrix headlights are good they are not as bright as the LED headlights on my F-Pace.
  • My wife finds it hard plugging in her seat belt because of the limited space between the center console and the seat.
  • I'm VERY pleased that I didn't have the sunroof - the car looks so much better in a single colour
Overall conclusion: It's brilliant! and I wouldn't want to be parted from it but I do wish the range was over 200 miles....
Cesium Blue HSE without sunroof :D .


Tophe74
Posts: 849
Joined: Sat Apr 21, 2018 3:21 pm
Location: Haute Savoie/France

Re: Problems since Delivery or Trouble Free?

Post by Tophe74 » Mon Dec 24, 2018 4:49 pm

No problem with software except some minor bugs (like loosing profile) and response time a bit slow. But so far so good with my I-pace delivered in October.
I pace FE photon red since 20.10.18


nipri
Posts: 314
Joined: Tue Sep 11, 2018 2:02 pm
Location: United Kingdom

Re: Problems since Delivery or Trouble Free?

Post by nipri » Mon Dec 24, 2018 6:02 pm

Dear JonB,
Have done 3195 miles so far & the car is/has been awesome.
The main niggle had was that the tailgate wasn't working properly but that was soon fixed & now all works like a dream.
The looks & comments the car gets are priceless. It also drives fabulously well.
I travel every 7-10 days to Birmingham & can do it on a single charge as long go on low power mode at around 35% & drive sensibly & within limits.
From reading the comments on the forum with issues, I guess am the lucky one:).
Admittedly it is not as yet perfect but this JLR first foray for electric cars & have no doubt in time it will get so much better. I wouldn't swap my I Pace for any other BEV car currently in the market.
Ps: Do get sim only data as the one provided as alluded by Thincat above is woefully inadequate.
Thanks.
FE Photon Red 20" Wheels, Light Oyster since 09/18.
My new Love! ;)


Post Reply

Return to “Main Jaguar I-Pace chat”