Carplay audio 'glitches'

All Jaguar I-Pace related discussions
Post Reply
KevinPeters
Posts: 23
Joined: Fri Oct 11, 2019 4:17 pm
Location: UK

Carplay audio 'glitches'

Post by KevinPeters » Mon Dec 02, 2019 1:04 pm

Hi, has anyone else experienced audio 'glitches' when using CarPlay (iPhone Xr). They are like little tiny ticks in the music, especially noticeable when you have a female solo section. This does not happen when playing the same tune over bluetooth or from USB. Might try to record it if anyone else has noticed it.
MY20 SE with heated seats and panoramic roof


IRace
Posts: 36
Joined: Fri Dec 14, 2018 8:45 pm
Location: BE

Re: Carplay audio 'glitches'

Post by IRace » Mon Dec 02, 2019 1:48 pm

I did seem to notice that the audio quality when using carplay is inferior to Bluetooth streaming only.


KevinPeters
Posts: 23
Joined: Fri Oct 11, 2019 4:17 pm
Location: UK

Re: Carplay audio 'glitches'

Post by KevinPeters » Mon Dec 02, 2019 1:56 pm

Two examples. The music is Jade Bird and happens at 2.75 seconds. This one is not easy to hear!
Second example is an 800hz test tone and is much easier to hear. Happens at 2.55 seconds.

I know it's relatively minor, but this ruins a nice song for me!!

It does not happen consistently, i.e. not at the same point in every song.

jade_bird_glitch_at_2.8_seconds.wav.zip
(397.16 KiB) Downloaded 4 times

800hz_glitch_at_2.5_seconds.wav.zip
(232.22 KiB) Downloaded 5 times

MY20 SE with heated seats and panoramic roof


badgb21
Posts: 18
Joined: Sun Sep 08, 2019 1:47 pm
Location: United Kingdom

Re: Carplay audio 'glitches'

Post by badgb21 » Mon Dec 02, 2019 2:19 pm

It sounds like it happens on other cars too.
This thread says it was eventually sorted by a Subaru update;
https://www.subaruforester.org/threads/ ... ad.793893/


KevinPeters
Posts: 23
Joined: Fri Oct 11, 2019 4:17 pm
Location: UK

Re: Carplay audio 'glitches'

Post by KevinPeters » Mon Dec 02, 2019 2:31 pm

Good catch! Looks about the same.
MY20 SE with heated seats and panoramic roof


User avatar
Spiderand
Posts: 23
Joined: Wed Sep 18, 2019 3:31 pm
Location: Gateshead UK

Re: Carplay audio 'glitches'

Post by Spiderand » Mon Dec 02, 2019 4:36 pm

IRace wrote:
Mon Dec 02, 2019 1:48 pm
I did seem to notice that the audio quality when using carplay is inferior to Bluetooth streaming only.
The quality does sound a little sharper in bluetooth. Also it's a tiny tiny thing but in bluetooth I see 'track 1 of 14' on the dashboard but in CarPlay it doesn't display the track count on the dashboard grrrrrrrrrrrrr!
Narvik Black SE - standard spec - 2020 model


Post Reply

Return to “Main Jaguar I-Pace chat”