Sim card not supported...

Faults and Technical chat for the Jaguar I-Pace
Bart
Posts: 244
Joined: Tue May 22, 2018 7:25 pm
Location: the Netherlands

Re: Sim card not supported...

Post by Bart » Thu May 16, 2019 9:33 pm

henkderuiter wrote:
Thu May 16, 2019 9:18 pm
Yep, done it, but this did not solve the problem. The sim works in the phone, I even removed the pin code, but still got the same annoying message, sim not supported???
Did not work for me neither. Seems to be an issue with data-only. (My i-pace prefers data-only??). Cancelled my youfone subscription (within 7 days or so, for free) and went for KPN (Data-SIM!). No looking back, no issues ever since, and no issues with size of the data-bundle.


SammyD
Posts: 509
Joined: Sat Oct 13, 2018 7:44 pm
Location: N.E Hampshire, UK

Re: Sim card not supported...

Post by SammyD » Fri May 17, 2019 10:23 am

It seems that some MVNO Operators are selling SIM Cards that don't work in the I-Pace. It isn't just cards with Voice/Text + Data or Data only cards.
Several of us have '3' cards in our cars that have unlimited voice+ texts and lots of data and are not having an issue.

It might be nice to start a new thread where we report on the MNVO operators and show the operators that work and those that don't.
That may well save others from going through this problem in the future.
It might also give those 'don't work' MNVO Operators a much needed kick up the backside and get them to sell cards that work in cars.
Driving "Hirundo Rustica" since 15th Mar 2019. Lovely Jubbly :D :D


Goshdarnit
Posts: 1579
Joined: Tue Oct 23, 2018 3:55 pm
Location: UK

Re: Sim card not supported...

Post by Goshdarnit » Fri May 17, 2019 11:39 am

Ah ok. Sorry. I have no other ideas. Just something I’d read elsewhere. There were reports of some people having issues if it was a phone sim rather than a pure data sim. Is it maybe something to do with that?
I-Pace First Edition, Corris Grey, Oyster interior, 22” diamond cut alloys with carbon inserts.
IMC: S19A_19.07.2-312706 Telematics: 14.2

Check out my I-Pace Channel on YouTube
Control your iPace with Siri voice commands


scm
Posts: 452
Joined: Fri Jan 18, 2019 1:11 pm
Location: Southampton

Re: Sim card not supported...

Post by scm » Fri May 17, 2019 11:47 am

Goshdarnit wrote:
Fri May 17, 2019 11:39 am
There were reports of some people having issues if it was a phone sim rather than a pure data sim. Is it maybe something to do with that?
I've used Virgin Mobile and Giffgaff phone SIMs in my Jag without problems. Any issues are more likely to be with the SIM provider, rather than the type of SIM.


Jaap
Posts: 31
Joined: Tue May 29, 2018 9:01 pm
Location: Netherlands

Re: Sim card not supported...

Post by Jaap » Fri May 17, 2019 1:04 pm

henkderuiter wrote:
Thu May 16, 2019 1:07 pm

I also have taken the same Youfone card, put it in, and got SIM card not supported message. How is this possible, any ideas?
Hi Henk,

had the same with my youfone card. problem solved by the dealer: new sim-module in car. Apperently was a problem in some ipaces.
i-Pace S | Fuji White |


henkderuiter
Posts: 4
Joined: Thu May 16, 2019 12:59 pm
Location: Netherlands

Re: Sim card not supported...

Post by henkderuiter » Sat May 18, 2019 7:11 am

Jaap wrote:
Fri May 17, 2019 1:04 pm
henkderuiter wrote:
Thu May 16, 2019 1:07 pm

I also have taken the same Youfone card, put it in, and got SIM card not supported message. How is this possible, any ideas?
Hi Henk,

had the same with my youfone card. problem solved by the dealer: new sim-module in car. Apperently was a problem in some ipaces.
Hi Jaap,

Oke, thanks for the update. So this means you have the youfone card working after this dealer-solving-action......! My car goes to the dealer upcoming thursday for sw update, I will add this one to the list in this case!


henkderuiter
Posts: 4
Joined: Thu May 16, 2019 12:59 pm
Location: Netherlands

Re: Sim card not supported...

Post by henkderuiter » Fri May 31, 2019 9:34 am

henkderuiter wrote:
Sat May 18, 2019 7:11 am
Jaap wrote:
Fri May 17, 2019 1:04 pm
henkderuiter wrote:
Thu May 16, 2019 1:07 pm

I also have taken the same Youfone card, put it in, and got SIM card not supported message. How is this possible, any ideas?
Hi Henk,

had the same with my youfone card. problem solved by the dealer: new sim-module in car. Apperently was a problem in some ipaces.
Hi Jaap,

Oke, thanks for the update. So this means you have the youfone card working after this dealer-solving-action......! My car goes to the dealer upcoming thursday for sw update, I will add this one to the list in this case!
And CONFIRMED, SIM UNIT needs to be replaced. My SIM works in de demo car of the dealer and their working SIM did not work in my car. So upcoming Thursday my unit will be replaced and then my youfone SIM should just work! Great this is (almost) solved now!


Post Reply

Return to “Faults & Technical”