HomeLink programming issues

Faults and Technical chat for the Jaguar I-Pace
Post Reply
M@rkie78
Posts: 55
Joined: Mon Sep 24, 2018 11:18 pm
Location: Heerlen, The Netherlands

HomeLink programming issues

Post by M@rkie78 » Sun Jan 13, 2019 6:25 pm

Hello my fellow I-Pace drivers!

Today I spend 3 hours trying to link my Hörmann garage door with the HomeLink system in my I-Pace. I managed to get the remote signal copied into the mirror button, however the problem is that the garage door receiver doesn’t pick up the signal, even after running through the learning procedure from the receiver.

It’s a Hörmann Pro-Matic

HELP! :idea:
HSE, Farallon black, 22" 5 Split Spoke, Carbon Fibre Exterior, Mars Red interior, almost full option 8-)


Dtrawford
Posts: 115
Joined: Tue Oct 02, 2018 10:39 pm
Location: Lincolnshire

Re: HomeLink programming issues

Post by Dtrawford » Sun Jan 13, 2019 8:45 pm

I remember issues trying to connect our Porsche Cayenne to the homelink so I don’t think it’s
especially the I Pace a problem
Farallon black HSE, 20” wheels , oyster interior


DaveR
Posts: 142
Joined: Wed Oct 03, 2018 8:44 pm
Location: England

Re: HomeLink programming issues

Post by DaveR » Sun Jan 13, 2019 10:34 pm

I saw this link regarding Hormann and homelink and thought it might be of interest...

https://www.pistonheads.com/gassing/top ... &t=1636153
MY19 UK Spec HSE + Options
FW In control S19A_19.07.02-312706 & 14.2 telematics
Corris Grey, Black Pack, Cold Clmt Pack, Front Fogs, Spare wheel, Pan Roof, Air Susp
Build Date: 04/03/2019


WattAJag
Posts: 81
Joined: Thu Dec 06, 2018 9:50 pm
Location: Scottsdale, AZ

Re: HomeLink programming issues

Post by WattAJag » Tue Jan 15, 2019 8:34 pm

Did you find and hit the "Learn" button on hour garage door opener's motor? After you teach your Homelink the right frequency, you have to teach your garage opener to pay attention to your car. There's likely a "Learn" button somewhere on the housing of your garage door opener's motor - you press that, and then have 30 seconds to press the button in your car 3 times. And, it should start working.


Post Reply

Return to “Faults & Technical”