HomeLink on the I-Pace

All Jaguar I-Pace related discussions
Post Reply
M@rkie78
Posts: 55
Joined: Mon Sep 24, 2018 11:18 pm
Location: Heerlen, The Netherlands

HomeLink on the I-Pace

Post by M@rkie78 » Sun Jan 13, 2019 7:04 pm

Hello my fellow I-Pace drivers!

I was wondering if any of you might have managed to get their HomeLink paired with their home devices?!

Today I’ve spend 3 hours trying to link my Hörmann garage door with the HomeLink system in my I-Pace. I managed to get the remote signal copied into the mirror button, however the problem is that the garage door receiver doesn’t pick up the signal, even after running through the learning procedure of the receiver.

It’s a Hörmann Pro-Matic garage door

HELP! :idea:
HSE, Farallon black, 22" 5 Split Spoke, Carbon Fibre Exterior, Mars Red interior, almost full option 8-)


sbingham60
Posts: 5
Joined: Wed Dec 26, 2018 3:11 pm
Location: United States

Re: HomeLink on the I-Pace

Post by sbingham60 » Mon Jan 14, 2019 2:24 pm

US based - I have homelink working with a Genie garage door opener. Set up was quick. I do find the signal from the homelink to the garage is a bit weaker. Using the manual opener, I can activate from about 35 to 30 meters, but with Homelink it is more like 10 meters. You might need to try Hormann help to see if they have some tips with HomeLink.


M@rkie78
Posts: 55
Joined: Mon Sep 24, 2018 11:18 pm
Location: Heerlen, The Netherlands

Re: HomeLink on the I-Pace

Post by M@rkie78 » Mon Jan 14, 2019 2:32 pm

sbingham60 wrote:
Mon Jan 14, 2019 2:24 pm
US based - I have homelink working with a Genie garage door opener. Set up was quick. I do find the signal from the homelink to the garage is a bit weaker. Using the manual opener, I can activate from about 35 to 30 meters, but with Homelink it is more like 10 meters. You might need to try Hormann help to see if they have some tips with HomeLink.
Thanks for that!
HSE, Farallon black, 22" 5 Split Spoke, Carbon Fibre Exterior, Mars Red interior, almost full option 8-)


mclarenpaul
Posts: 199
Joined: Thu May 24, 2018 8:42 am
Location: Luxembourg

Re: HomeLink on the I-Pace

Post by mclarenpaul » Mon Jan 14, 2019 2:58 pm

Mine works fine and synced very quickly with 2 different garage doors. I had it on my Range Rover Sport and it worked fine there too. I can't remember the make of the garage door, but will check later.


WattAJag
Posts: 81
Joined: Thu Dec 06, 2018 9:50 pm
Location: Scottsdale, AZ

Re: HomeLink on the I-Pace

Post by WattAJag » Tue Jan 15, 2019 8:37 pm

Works for me, too. On many openers, you have to find the "Learn" button on the opener motor to teach your garage door the codes sent out by your car - after you teach the car the frequency to use. You get on a ladder, and press that Learn button , then have 30 seconds to press the button in your car 3 times to teach your door opener about your car.


M@rkie78
Posts: 55
Joined: Mon Sep 24, 2018 11:18 pm
Location: Heerlen, The Netherlands

Re: HomeLink on the I-Pace

Post by M@rkie78 » Tue Jan 15, 2019 11:45 pm

WattAJag wrote:
Tue Jan 15, 2019 8:37 pm
Works for me, too. On many openers, you have to find the "Learn" button on the opener motor to teach your garage door the codes sent out by your car - after you teach the car the frequency to use. You get on a ladder, and press that Learn button , then have 30 seconds to press the button in your car 3 times to teach your door opener about your car.
I’ve tried all that exactly numerous times. The part where the learning starts just doesn’t want to work.
HSE, Farallon black, 22" 5 Split Spoke, Carbon Fibre Exterior, Mars Red interior, almost full option 8-)


AndyMac
Posts: 16
Joined: Thu Apr 19, 2018 7:54 am
Location: Uk

Re: HomeLink on the I-Pace

Post by AndyMac » Wed Jan 30, 2019 5:07 pm

Anyone offer assistance with the homelink. We have a novoferm 553 garage door controller with a novoferm 502 remote control. I can reset the homelink in the car but the programming stage never even gets started. Not getting much help from Jaguar or the homelink support. Any clues anyone?
Ps had the car 3 days, love it :D


funkwhiz
Posts: 63
Joined: Mon Sep 03, 2018 8:14 pm
Location: Amsterdam

Re: HomeLink on the I-Pace

Post by funkwhiz » Wed Jan 30, 2019 7:30 pm

Did you follow instructions in the Novoferm manual ?
First Edition | Ordered 26-07-2018 | Delivered 14-01-2019


AndyMac
Posts: 16
Joined: Thu Apr 19, 2018 7:54 am
Location: Uk

Re: HomeLink on the I-Pace

Post by AndyMac » Wed Jan 30, 2019 8:22 pm

Yes. Multiple times. Followed the YouTube guides. But just refused to be programmed.


AndyMac
Posts: 16
Joined: Thu Apr 19, 2018 7:54 am
Location: Uk

Re: HomeLink on the I-Pace

Post by AndyMac » Fri Feb 01, 2019 5:46 pm

Getting no joy from Jaguar or homelink. Just in case anyone has solved the problem, here is a more detailed description of what happens when I attempt to program the unit.

I have followed the instructions but am unable to program the homelink. On the video instructions it shows pushing outer 2 buttons on the home unit until the light flashes rapidly, to perform a reset on the homelink unit in preparation for programming. It then shows pushing the smart button on the garage unit and then within 30 seconds pushing one of the buttons on the homelink unit 3 times. The light on the homelink unit flashes green rapidly while the home link button is pressed, and stops flashing when it is released. Once this has been done 3 times the homelink button should be programmed and now open and close the garage door.

The homelink reset works as described in the video. But when i try and program the homelink unit, I push the smart button on the garage unit, and then go to the unit in the car. When I then press the homelink button, the homelink indicator light in the mirror flashes slowly orange and then keeps flashing orange until I press the button a second time, then it stops flashing. If I press the homelink unit a third time, the light flashes slowly orange again until I press the button again. According to the instructional video, during programming this indicator light should flash green rapidly when the homelink button is pressed and stop when released.

From the different indicator light colours and flash speed on the homelink unit, between your video and what actually happens, it would appear the unit dosn’t want to be programmed.

To prove that the garage unit is working properly, I bought a new 502 remote control and programmed it with no problem. So it looks like it’s either a faulty homelink unit or the fitting/wiring on the installation.

Any help gratefully received.


Post Reply

Return to “Main Jaguar I-Pace chat”